Thursday, September 1st 2011

PowerColor and TechPowerup Present Pimp My Rig Contest

It's that time again, when bagging some rad graphics hardware is as easy as showing off your PC tuning skills and filling up a form in GPU-Z 0.5.5. PowerColor is back on board with us, and this time what we're giving away will come with the bragging rights of being perhaps the only people in the world to have it! Presenting, PowerColor and TechPowerUp Pimp my Rig Contest 2011!

You stand to win a rare, one of its kind PowerColor dual Radeon HD 6970 X2 prototype, which is designed by its makers to be one of the fastest, most tweakable graphics cards. There's just one prototype on the planet that's fully finished for the consumer, and you stand to win it! All you have to do is get the lowest possible 3DMark 03 score in default settings (of 3DMark), submit the validation link of your feat along with other details in the "PowerColor Giveaway" tab of GPU-Z 0.5.5. That's right, you don't need the fastest hardware to win this contest, just your skills.

That's not all! You can still leave things to Lady Luck. From the pool of valid entries, we will randomly pick one person, who will bag an awesome new PowerColor Radeon HD 6870 X2 dual-GPU graphics card! So there's simply no reason not to try!

For more information, download GPU-Z 0.5.5, and click on the "PowerColor Giveaway" tab. Good luck!
Add your own comment

191 Comments on PowerColor and TechPowerup Present Pimp My Rig Contest

#1
Perplexus
I've managed a 59, but none of my scores are submitting...

Anyone know why I can't manage any submissions at all? Even my stock, baseline score won't submit thru 3dmark03. I've made an account on the Results website.

The system profiler thing in 3dmark03 also seems to have trouble with my hardware, it doesn't want to see the RAM frequencies at all... might this have something to do with it?
Posted on Reply
#2
xBruce88x
system requirement for 3dmark 03

Minimum System Recommendations
x86 compatible processor, 1000MHz
256MB of RAM (512MB recommended)
1.0GB of free hard disk space
Windows® 98/SE/ME/2000/XP
DirectX® 9.0c or later
DirectX® 9.0 compatible graphics adapter that has 32MB of memory and is fully DirectX®7.0 compliant
Microsoft® Internet Explorer® 6

i got the perfect rig :)
Posted on Reply
#3
cdawall
where the hell are my stars
by: xBruce88x
system requirement for 3dmark 03

Minimum System Recommendations
x86 compatible processor, 1000MHz
256MB of RAM (512MB recommended)
1.0GB of free hard disk space
Windows® 98/SE/ME/2000/XP
DirectX® 9.0c or later
DirectX® 9.0 compatible graphics adapter that has 32MB of memory and is fully DirectX®7.0 compliant
Microsoft® Internet Explorer® 6

i got the perfect rig :)
min requirements score like 700 still i tried it with my netbook which is close

underclocked cpu to 1ghz
ram forced to 512mb
regular HDD
X1270 mobile
Posted on Reply
#4
xBruce88x
newer cpu's have better multimedia extensions, cache, etc... so even underclocked they'd be better than the same older cpu at the same speed. same for the gpu
Posted on Reply
#7
Arctucas
by: joseaugusto1
Just got 16 ... if someone beats me let me know please :D

http://3dmark.com/3dm03/6434753
If W1zzard will accept that (with no scores for the various tests), I actually had one run with a score of 0.

I did not save it, though, because I believed unless you have scores for each individual test, it would be invalid.

EDIT:

How about this?
Posted on Reply
#8
ZacBlack
by: joseaugusto1
Just got 16 ... if someone beats me let me know please :D

http://3dmark.com/3dm03/6434753
What happened to your Vertex Shader and Ragtroll? Besides it says your driver isn't approved.
Posted on Reply
#9
Arctucas
by: ZacBlack
What happened to your Vertex Shader and Ragtroll? Besides it says your driver isn't approved.
I would like to get a clarification on the driver, also.
Posted on Reply
#10
ZacBlack
by: Arctucas


How about this?
That has the same problems.
Posted on Reply
#11
xBruce88x
just like to point out...

All desktop systems are welcome to submit their entry (no notebooks, netboooks, tablets or other such portable systems).

number 4 of the rules for this one. well so much for my laptop then... now to dig out an old rig lol
Posted on Reply
#12
Arctucas
by: ZacBlack
That has the same problems.
I know, but he asked...
Posted on Reply
#13
xBruce88x
got a quick question, what's the power requirement for the prototype and will they have drivers for it?
Posted on Reply
#14
joseaugusto1
Ive noticed that the FPS rates below 0.5 simply wont show on the website no matter what you do those wont show i watched myself my computer going through all the tests it actually took around 1 hour run to get the 16 score... i think it is not valid when it says N/A because that means that the actual test wasnt taken. And about the Driver issue im using the latest drivers from Nvidia, i read in another thread that a guy said that the driver issue could be just that futuremark doesnt updates its drivers database for 3Dmark03... that is just my opinion, i guess we still have to wait for W1zzard to clear this out :)

EDIT: i just noticed that my Rag Troll is marked as N/A i guess ill have to do it again ... sigh... this is becoming really hard LOL ...it is fun tho
Posted on Reply
#16
cdawall
where the hell are my stars
just FYI it was clarified earlier outside of modding 3dmark and its checksum anything was good to go software wise that would include running a driver that is not 3dmark approved.
Posted on Reply
#18
Maban
There was never anything here either.
Posted on Reply
#20
xBruce88x
it didn't run nature, at least it shows it as n/a. i think nature is the one it has to run
Posted on Reply
#21
sneekypeet
Unpaid Babysitter
I know this likely wont be answered, but can I run my Zotac Atom/Ion board even if it reports as a mobile chipset?
Posted on Reply
#22
kereta
I am not too sure about getting N/A, I guess the lowest we can get is 0fps right? Any ideas?
Posted on Reply
#23
deleted
by: xBruce88x
it didn't run nature, at least it shows it as n/a. i think nature is the one it has to run
Oh it ran, alright. I got a whole 14 frames out of that one. Something about a phoenix that falls in a river or something like that.

Edit: Just looked it up, apparently it was a butterfly. Half the textures were missing since it's running from an JABOD volume of ~200 MB IDE drives, though.
Posted on Reply
#24
kereta
ok, this is just like what joseaugusto1 said, if the FPS is 0 fps, it won't appear in the online result, however if I don't run the test at all, N/A would appear in the online result.

So how do we determine the results' validity?
Posted on Reply
#25
zsolt_93
Wanted a low score so I fired up prime95 on 2 cores+ furmark 1CPU core+gpu+ downclocked gpu to the lowest i could... ran 3dmark happy that everything worked out... and then my score was above 70k, i think i found a bug in there somewhere because i couldn't score that high with no other programs running just 3dmark so i give up.
Posted on Reply
Add your own comment