Thursday, April 24th 2008

Vista SP1 Released to Automatic Update

Users of Windows Vista who also happen to use Automatic Update service can now receive the first service pack (SP1) for the operating system automatically.
Not all customers will receive SP1 immediately via Automatic Update, however. The company is distributing it in phases to "ensure a seamless download experience," Microsoft said. A timeline for when all customers would receive Vista SP1 via Automatic Update was not immediately available.Source: InfoWorld
Add your own comment

14 Comments on Vista SP1 Released to Automatic Update

#1
Triprift
Yay about time now can have sp1 along with many others nothings come up yet maybe tomorrow.
Posted on Reply
#2
VIPER
LOL, I received it through Automatic Update a long time ago, both at home and at work :p
Posted on Reply
#3
TheGuruStud
Seamless, as in, we want to see if it still crashes a ton of computers?
Posted on Reply
#4
Triprift
Be quiet im gonna be dlin it soon.
Posted on Reply
#5
spearman914
by: VIPER
LOL, I received it through Automatic Update a long time ago, both at home and at work :p
Me too. I installed vista went to the bathroom back then there was the SP1 in automatic updates.
Posted on Reply
#6
VIPER
And no crash so far, on no configuration at work. And I tested on a lot of configurations. And I mean a lot :D
Posted on Reply
#7
Triprift
Still nuthing hurry up ms bah
Posted on Reply
#8
tzitzibp
both rigs received sp1 overnight...a week ago, and no crashes, yet!
Posted on Reply
#9
tigger
I'm the only one
I've had it on a week and no problems at all yet.
Posted on Reply
#10
Wile E
Power User
It been on my laptop for over a month now. No probs here either.
Posted on Reply
#11
Azazel
i need to get sp1 ^^....need to reinstall vista first ... ehhh
Posted on Reply
#12
Triprift
Still aint got it maybe cus ive got an oem one :(
Posted on Reply
#13
tigger
I'm the only one
My vista is oem,it came up on my updates..weird:confused:
Posted on Reply
#14
Wile E
Power User
It didn't come up on the updates for my main rig (Home Premium x64), but it came up automatically weeks ago on my lappy (Home Premium 32bit). Both are OEM.
Posted on Reply
Add your own comment