Wednesday, December 3rd 2008

GPU-Z v0.2.9 Released

The latest update to our VGA information tool GPU-Z has just been released. Here is the list of changes:
  • Added support for NVIDIA 9800 GT, 9600 GS/GSO, 9300 GS, Quadro FX Go1400, 9800M GTX, 9600M GT, 9650M GT, Quadro FX 770M, 9200M GS, 9300M GS, Quadro NVS 160M, G71 0x2e5
  • Added support for ATI HD 4350, HD 4550, HD 4650, HD 4830, HD 4850 X2, RV670 0x9504
  • Added support for Intel GM45 variant 0x2a43
  • Added support for shader count reading on HD 48xx
  • Changed ATI driver function call method. This should result in more accurate readings on X2 cards and non-desktop ATI devices
  • Improved VGA BIOS Upload dialog. Drop down lists appropriate for your card will now be fetched from our servers to facilitate the upload process
  • Corrected RV610 transistor count
Download here.
Add your own comment

33 Comments on GPU-Z v0.2.9 Released

#5
EastCoasthandle
When I click on either the sensor of validation tab then click on Graphic Card tab I see Monitor 1 information. It tells me what Monitor I am using, serial number, manufacturing info, max resolution display size, aspect ratio, etc. How do I actually go back to graphic card information that I original saw when starting the program?
Posted on Reply
#6

by: W1zzard
The latest update to our VGA information tool GPU-Z has just been released. Here is the list of changes:


Added support for NVIDIA 9800 GT, 9600 GS/GSO
weren't those already in ?
#8
NeSeNVi
It's a very good news for me, because previous version doesn't work at all (almost) with my GeForce from Galaxy. I've made a thread on Sub-Forum: GPU-Z, because for me there is one mistake? information; but still great job^^
Posted on Reply
#9
W1zzard
by: EastCoasthandle
When I click on either the sensor of validation tab then click on Graphic Card tab I see Monitor 1 information. It tells me what Monitor I am using, serial number, manufacturing info, max resolution display size, aspect ratio, etc. How do I actually go back to graphic card information that I original saw when starting the program?
fixed, redownload
Posted on Reply
#11
Easy Rhino
Linux Advocate
awesome! now we just need an update for atitool and we are golden!
Posted on Reply
#12
W1zzard
by: DonInKansas
WOuld that make this 0.2.9.1?

:roll:
no .. its a silent update without version number increase. just use the 0.2.9 download link
Posted on Reply
#13
Dixxhead
Sweet, now my memory monitoring on the Graphics-card page doesn't to 20000mhz anymore, but it is still not 100% correct. It shows a fixed clock of 600mhz for GPU (which would be 250mhz in powerply or 500mhz in maximum performance; it is 600mhz for UVD) and ( I guess) fixed 400mhz on the memory, which would be correct until I overclock the sucker.

I will try overclocking once I have some spare time (I usually do that with the old amdgpuclock 0.7 which is quite unstable, but for some odd reason gives me better temps and higher clocks on memory than 0.9.8 or ATITool)... In fact latter both give me crazy high temps even when reverting to standard clocks; seems like they change something on the voltage side, also I only reach 540mhz on the ram before artifacting, while I reach 570mhz on AMDGPUClock 0.7...

System is under avatar, but for quicker reference; it's a HD2600 Mobility (500mhz) DDR2-Model (400mhz) card from toshiba. Driver is modded Desktop 8.10
Posted on Reply
#14
spearman914
It worked. Fixed the shaders and default clock reads on my 4870x2.
Posted on Reply
#15
revin
Thanks again for all the hard work:toast:

Any reason it still dont reconize my GDDR3?

Mabey because of the PCI-e card on the AGP bridge perhaps?

Also the pixel fillrate is off, as are the Rops

Awesome work:rockout:

Posted on Reply
#16
Roph
It slips up on the memory speed of my card, I could only wish I got it to run this fast :eek:

http://www.techpowerup.com/gpuz/fhhu9/



Possibly driver related though? I remember before, I used an 8x.xx forceware, and it reported the memory clock and bandwidth correctly.
Posted on Reply
#17
Necrofire
I ran into a snag submitting my bios.
The memory is Qimonda, but that's not an option in the drop-down.

EDIT: err, I can see some cards with Qimonda ram on the database, am I blind?

Hey Wizz, have you ever considered some type of benchmark built into GPU-Z, that would run a small test and that could be submitted online, and compiled into a giant chart, so that we could compare how different cards at different clocks perform (speed, temps) with different drivers, etc.

"Hmm, looks like the ASUS edition of the 4850 actually does have a better cooler than reference"

That'd be awesome

On a related note, any ideas on what's gonna be on .3.0? Is it gonna be big?
Posted on Reply
#18
u2konline
Does not work in w2k. Oh well, thanks anyway. 2.8 works just fine tho.
Posted on Reply
#19
W1zzard
by: u2konline
Does not work in w2k. Oh well, thanks anyway. 2.8 works just fine tho.
0.2.9 doesnt work in win2k, yet 0.2.8 does ?
Posted on Reply
#20
W1zzard
by: Necrofire
I ran into a snag submitting my bios.
The memory is Qimonda, but that's not an option in the drop-down.

EDIT: err, I can see some cards with Qimonda ram on the database, am I blind?

Hey Wizz, have you ever considered some type of benchmark built into GPU-Z, that would run a small test and that could be submitted online, and compiled into a giant chart, so that we could compare how different cards at different clocks perform (speed, temps) with different drivers, etc.

"Hmm, looks like the ASUS edition of the 4850 actually does have a better cooler than reference"

That'd be awesome

On a related note, any ideas on what's gonna be on .3.0? Is it gonna be big?
you can type text in the dropdown, just like an edit field

considered yes, but decided against it. benchmark just bloats the download, use existing benchmark packages

dont expect anything major in 0.3.0 its really just +1 ... thinking about making it 1.0.0 though - if the cf misdetection issues are finally a thing of the past
Posted on Reply
#21
u2konline
by: W1zzard
0.2.9 doesnt work in win2k, yet 0.2.8 does ?
Yep. 2.8 works just fine, but i get a super error message and a log file trying to run 2.9.
Posted on Reply
#22
W1zzard
by: u2konline
Yep. 2.8 works just fine, but i get a super error message and a log file trying to run 2.9.
strange .. can you describe that error more detailed please?
Posted on Reply
#23
u2konline
by: W1zzard
strange .. can you describe that error more detailed please?
Well the program doesn't load up, even tho i see the splash screen and i get a crash.dmp file, and a log file, which is 51kb in size.

GPU-Z.0.2.9 caused an Access Violation (0xc0000005)
in module GPU-Z.0.2.9.exe at 001b:0043e138.

Exception handler called in AfxWinMain.
Error occurred at 12/4/2008.
C:GPU-Z.0.2.9.exe, run by ________.
Operating system: Windows 2000
1 processor(s), type 586.
38% memory in use.
511 MBytes physical memory.
315 MBytes physical memory free.
1246 MBytes paging file.
1089 MBytes paging file free.
2048 MBytes user address space.
2021 MBytes user address space free.
Read from location 00000008 caused an access violation.

Context:
EDI: 0x000019f1 ESI: 0x00000000 EAX: 0xbe5c4461
EBX: 0x00559560 ECX: 0x00000000 EDX: 0x0012bf14
EIP: 0x0043e138 EBP: 0x00dd7548 SegCs: 0x0000001b
EFlags: 0x00010282 ESP: 0x0012bd50 SegSs: 0x00000023

Bytes at CS:EIP:
8b 56 08 57 8b bc 24 20 01 00 00 8d 86 7c 01 00

Something about a stack file , end of error

I wouldn't worry too much about it, i will just use 2.8.
Posted on Reply
#24
westor
Cpu-z 0.2.9 (crash And Windows Stucked)

Hello,

I just downloaded the 0.2.9 version and when i opened the program
the program saw me in an input window an error message and told me to
report the problem in the developers when i push "YES" button the windows
stucks and i restart the windows from the restart button.

see the error files and i took an error screen: CHECK HERE

NOTE: i used the 0.2.8 and i did not had any problems when i tryied this version i got this
Posted on Reply
#25
westor
Cpu-z 0.2.9 (crash And Windows Stucked)

Hello,

I just downloaded the 0.2.9 && 0.3.0 version and when i opened the program
the program saw me in an input window an error message and told me to
report the problem in the developers when i push "YES" button the windows
stucks and i restart the windows from the restart button.

see the error files and i took an error screen: CHECK HERE

NOTE: i used the 0.2.8 and i did not had any problems when i tryied this version i got this
Posted on Reply
Add your own comment