1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.
Spaceman Spiff
Last Activity:
Aug 1, 2014 at 8:59 PM
Joined:
Mar 6, 2007
Messages:
620
Posts per Day:
0.23
Thanks Received:
120
Trophy Points:
93

Share This Page

Spaceman Spiff

Spaceman Spiff was last seen:
Aug 1, 2014 at 8:59 PM
    1. Andy84
      Andy84
      Hey,

      Thanks for the quick response. I got the 1.3v working but only one of my gpus is over clocking I can achieve 1285 on the core but my over gpus sits at 1100. Any ideas? Thanks for help btw

      Andy
    2. Andy84
      Andy84
      hey,

      Seen the post regarding the 690/Titan Owners! NCP4206 voltage control with new Afterburner(great post).

      Just wondering how u got this to work as i have a gtx 690 evga like yours. I have followed all the steps including the commands for command prompt and it says invalid. Any ideas? This is the only thing holding me back as my gtx 690 is on water as well. Would much appreciate your help:)

      Thanks
      Andy
  • Loading...
  • Loading...
  • Processor: i7 4770k @ 4.5ghz (delidded + CLP, lapped IHS to 1500 grit)
    Motherboard: Asrock Z87 Extreme4/TB4
    Cooling: Watercooled - Raystorm (cpu), EK Classy (gpu's), 2x 480 rads, D5 Vario
    Memory: 16gb Mushkin 2400mhz
    Video Card(s): 2x GTX 780 Ti Classified SLI
    Hard Disk(s): Samsung EVO 250gb - Crucial M4 256gb - 2x Seagate 3TB
    Optical Drive: External
    LCD/CRT Model: QNIX 2710 LII 2560x1440 @ 110hz
    Case: Enthoo Primo
    Sound Card: HT Omega Claro Halo->Yamaha RX-V375 -> Energy 5.1/AudioTechnica ATH-W1000x
    Power Supply: Silverstone Strider Gold 1200w
    Software: Win7 Ultimate 64bit/Win8.1