1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

0.6.5 Bad reading when underclocking.

Discussion in 'GPU-Z' started by Derek12, Oct 15, 2012.

  1. Derek12

    Joined:
    Jan 12, 2010
    Messages:
    1,096 (0.67/day)
    Thanks Received:
    163
    I underclock my card to 428/406

    GPUZ is misreading GPU clock in the main screen, in Sensor it's OK. Also the mem clocks are slightly different in each screen, bad rounding it seems.

    [​IMG]
    [​IMG]
  2. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,630 (3.94/day)
    Thanks Received:
    11,360
    there is a fixed version in the gpuz test builds forum here
    Derek12 says thanks.
  3. Derek12

    Joined:
    Jan 12, 2010
    Messages:
    1,096 (0.67/day)
    Thanks Received:
    163
    Do you refer to this build [GPU-Z Test Build] Fix for non-Kepler OCs getting doubled

    I will try.

    EDIT: yep the GPU clock is fixed but the mem clocks difference remains.
  4. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,630 (3.94/day)
    Thanks Received:
    11,360
    it's normal for clocks to be slightly mismatching between main tab and sensors tab. the underlying reason is that the main tab shows the "target" value from the driver, but only certain clock frequencies are possible due to clock generator design, which is reflected in the sensors tab
    Derek12 says thanks.
  5. Derek12

    Joined:
    Jan 12, 2010
    Messages:
    1,096 (0.67/day)
    Thanks Received:
    163
    OK many thanks, I though that they were took from the same source except for the decimal part :)

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page