1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

1 temp showing for HD7850

Discussion in 'GPU-Z' started by Spirit of Jazz, May 10, 2012.

  1. Spirit of Jazz New Member

    Joined:
    May 10, 2012
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    Hi all, I've been having some issues with my HD7850 OC when I've been playing The Witcher 2 (and only that game) where my GPU will stop responding for some time before restarting. I'm assuming it's an issue with it overheating but the core temp never breaks 53°C thus I decided to install GPU-Z to try and discover if it is actually an issue with heat somewhere else on the card.

    However the program only gives me the read out of the core temperature and nothing else. Am I going horribly wrong somewhere, is it a glitch, or are there compatibility issues with the card? Any help would be greatly appreciated.
     
  2. newconroer

    newconroer

    Joined:
    Jun 20, 2007
    Messages:
    3,262 (1.19/day)
    Thanks Received:
    352
    BUMP


    GPU-z may be not playing nice with that card as it's somewhat new.

    What do other programs say about the temperature, and have you tried and external tool to monitor the heat as well?



    If other programs find the temperature to be at 53 or there abouts then I would say sounds like the Witcher crash is unrelated to heat.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page