1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

3D mark 11 flicker then crash help!

Discussion in 'Graphics Cards' started by Theoddis, Aug 10, 2012.

  1. Theoddis New Member

    Joined:
    Jul 21, 2012
    Messages:
    42 (0.05/day)
    Thanks Received:
    1
    been trying to get 3Dmark 11 to work on my system when it starts the screen flickers horribly at which point i ctrl alt del to keep it from crashing if i dont i get blue screen, memory dump, ect no overclock everything is stock

    Intel Core i5-3570 Ivy Bridge 3.4GHz
    Gigabyte GA-Z68MA-D2H-B3 Z68
    2 nvidia GTX 460 (one nvidia one EVGA both gf 104 1gb)
    Corsair CMZ16GX3M4A1600C9B 16GB (4x 4GB), PC3-12800, DDR3-1600MHz, 9-9-9-24
    thermaltake TR2 RX 850w
     
    Last edited: Aug 10, 2012
  2. TheMailMan78

    TheMailMan78 Big Member

    Joined:
    Jun 3, 2007
    Messages:
    21,004 (7.88/day)
    Thanks Received:
    7,546
    Error code?
    What drivers?

    MORE INFO!
     
    Theoddis says thanks.
  3. puma99dk|

    puma99dk|

    Joined:
    Aug 29, 2005
    Messages:
    3,362 (1.02/day)
    Thanks Received:
    760
    would be nice i would say use the newest even beta driver, than if it still crashes try to underclock ur cards if they don't crash than try one card at the default, if both can do it than i think it's a bad psu even it's 850watt.
     
    Theoddis says thanks.
  4. Theoddis New Member

    Joined:
    Jul 21, 2012
    Messages:
    42 (0.05/day)
    Thanks Received:
    1
    let it run it didnt crash it just flickers horribly
    drivers forceware 301.42
     
  5. Theoddis New Member

    Joined:
    Jul 21, 2012
    Messages:
    42 (0.05/day)
    Thanks Received:
    1
    runs fine out of sli bad bridge maybe?
     
  6. puma99dk|

    puma99dk|

    Joined:
    Aug 29, 2005
    Messages:
    3,362 (1.02/day)
    Thanks Received:
    760
    could be, but try underclock both ur cards with MSI Afterburner those they run than try each card for them self.
     
    Theoddis says thanks.
  7. Theoddis New Member

    Joined:
    Jul 21, 2012
    Messages:
    42 (0.05/day)
    Thanks Received:
    1
    i underclocked still getting flickering and black screen i swept drivers and installed driver 280.26 and skyrim will work in sli but if i try heaven 3.0 bench it flickers and crashes driver
     
  8. puma99dk|

    puma99dk|

    Joined:
    Aug 29, 2005
    Messages:
    3,362 (1.02/day)
    Thanks Received:
    760
    u remembered to set PhysX to ur GPU/GPU's not Auto?
     
    Theoddis says thanks.
  9. Theoddis New Member

    Joined:
    Jul 21, 2012
    Messages:
    42 (0.05/day)
    Thanks Received:
    1
    yea tried setting it to card 1 then card 2 heaven 3.0 bench still crashes so does 3d mark 11. testing beta driver to see if it allows me to play skyrim and i have another sli bridge coming in the mail
     
  10. puma99dk|

    puma99dk|

    Joined:
    Aug 29, 2005
    Messages:
    3,362 (1.02/day)
    Thanks Received:
    760
    erm ino this may be a long shot but on my old ECS P67H2-A i had a Lucid Hydra 200 chip and when installed the Lucid software back than i needed to go to HydraLogix Centrol Panel and disable HydraLogix to get both 3DMark11 anmd Heaven V2.5 to work back then dunno if it will help, bcs u got Z68 chipset and not a extra chip on.
     
    Theoddis says thanks.
  11. Theoddis New Member

    Joined:
    Jul 21, 2012
    Messages:
    42 (0.05/day)
    Thanks Received:
    1
    actually the setting the physX to card 2 (not auto) and the beta driver 304.48 from evga seems to have done the trick ill keep my fingers crossed tho
     
  12. puma99dk|

    puma99dk|

    Joined:
    Aug 29, 2005
    Messages:
    3,362 (1.02/day)
    Thanks Received:
    760
    good i hope it will turn out to the good for u ^^
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page