1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

3dmark score dropped?

Discussion in 'General Hardware' started by SlipSlice, Apr 2, 2007.

  1. SlipSlice

    SlipSlice New Member

    Joined:
    Jun 1, 2006
    Messages:
    770 (0.25/day)
    Thanks Received:
    1
    Location:
    Indiana
    Well, I just ran 3dmark05 about 3 weeks ago again and my score was 7924.
    I ran it today, and it has dropped to 7724, so its dropped a couple hundred points, and i really don't have a clue why.

    Do computer parts wear out or something?

    thanks for the help.
     
  2. zekrahminator

    zekrahminator McLovin

    Joined:
    Jan 29, 2006
    Messages:
    9,114 (2.88/day)
    Thanks Received:
    321
    Location:
    My house.
    No, computer parts don't wear out like that. The more accurate explanation is that operating systems naturally get clogged over time. Start-Run-MSConfig, and disable every startup program you feel safe doing. Then, go to the services tab, and disable every non-Microsoft service you feel comfortable shutting down. Do NOT shut down a Microsoft service, you can wreck your entire OS that way.

    Anyways, that oughta make things faster, unless you got a virus :p.
     
  3. kwchang007

    kwchang007 New Member

    Joined:
    Jan 27, 2007
    Messages:
    3,979 (1.42/day)
    Thanks Received:
    185
    Location:
    Severn, MD, USA.
    and try ccleaner and clean the registry. don't forget to back it up though.
     
  4. SlipSlice

    SlipSlice New Member

    Joined:
    Jun 1, 2006
    Messages:
    770 (0.25/day)
    Thanks Received:
    1
    Location:
    Indiana
    Well I did all of the above, and after testing it again..i still get 7700 on 3dmark 05. I have a really bad feeling that in about another month the score will drop again, but that is just my luck. The wierdest shit (excuse my language) always happens to me, and nobody has really any idea how to fix it so im screwed on my part most of the time I have a problem. But thanks for the help guys

    S1iP
     
  5. SK-1

    SK-1

    Joined:
    May 15, 2005
    Messages:
    3,200 (0.94/day)
    Thanks Received:
    330
    Hey this sounds VERY familiar,..Just by chance,are you using the new ATI tool 0.26?
    I installed it and all my scores dropped 600-900 pts!!!
    I reinstalled an older version and all was back to normal:toast:
    Hope this helps!

    OOPS,..I just saw the Nvidia card.
     
    Last edited: Apr 3, 2007

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page