1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

3DMark Vantage Compilation

Discussion in 'General Software' started by Asylum, Dec 8, 2009.

  1. claylomax

    claylomax

    Joined:
    Apr 10, 2010
    Messages:
    1,602 (0.98/day)
    Thanks Received:
    259
    Location:
    London
    Please update. :cry:
     
  2. claylomax

    claylomax

    Joined:
    Apr 10, 2010
    Messages:
    1,602 (0.98/day)
    Thanks Received:
    259
    Location:
    London
    Is this thread on anymore? :rolleyes:
     
  3. Asylum

    Asylum

    Joined:
    Jul 18, 2008
    Messages:
    2,799 (1.24/day)
    Thanks Received:
    674
    Location:
    South Carolina
    Updated!
     
  4. Altered

    Altered

    Joined:
    May 7, 2008
    Messages:
    909 (0.39/day)
    Thanks Received:
    129
    Altered | XFX HD6950 | 840/1325 | 21549 | i5 2500K@4.5Ghz
    [​IMG]
     

    Attached Files:

    Asylum says thanks.
  5. lonewolf

    Joined:
    Jun 14, 2009
    Messages:
    79 (0.04/day)
    Thanks Received:
    21
    lonewolf|EVGAgtx580|951/1902/2149|25239|i7920@4.1 GPUZ didnt show my vid card settings but I listed the actual settings used.
    [​IMG]
     
    Last edited: Sep 25, 2011
    Asylum says thanks.
  6. Altered

    Altered

    Joined:
    May 7, 2008
    Messages:
    909 (0.39/day)
    Thanks Received:
    129
    update
    Altered | XFX HD6950 | 870/1350 | 22568 | i5 2500K@4.8Ghz

    [​IMG]

    For some reason gpuz didnt read the correct settings on my card. I added a SS of the Vantage results page with actual settings.

    [​IMG]
     

    Attached Files:

    Last edited: Sep 25, 2011
    Asylum says thanks.
  7. 20mmrain

    20mmrain

    Joined:
    Oct 6, 2009
    Messages:
    2,773 (1.53/day)
    Thanks Received:
    825
    Location:
    Midwest USA
    20mmrain|EVGA GTX580 SLI|849/1002/1698|P50602|i7 2600K @ 4.5 Ghz

    [​IMG]

    A new score for me :)
     

    Attached Files:

    Asylum says thanks.
  8. 15th Warlock

    15th Warlock

    Joined:
    Aug 16, 2004
    Messages:
    2,724 (0.74/day)
    Thanks Received:
    1,022
    Location:
    Visalia, CA
    15th Warlock | PNY GTX580 3-Way SLI | 772/1544/2004 | P60317 | i7 2600K@5Ghz

    [​IMG]

    I cannot OC my cards by a single Mhz for some reason after installing the 285.38 beta drivers for Rage :(, may try to OC once WHQL drivers are release, I got a feeling I can squeeze a few more marks from my rig :)
     
  9. 20mmrain

    20mmrain

    Joined:
    Oct 6, 2009
    Messages:
    2,773 (1.53/day)
    Thanks Received:
    825
    Location:
    Midwest USA
    Try using MSI Afterburner 2.2 Beta 8 Also uninstall ROG connect if you have it installed it causes issues.... I had the same problem with my rig until I figured that out. If that doesn't work let me know we will figure it out for yah... Nice score.... Can't wait for my PSU to get here so we can compete with my other card :) Plus I have a ton of buddies who have also been saying precision has been acting crappy lately. Get rid of it and use... MSI AB
     
    15th Warlock says thanks.
  10. 15th Warlock

    15th Warlock

    Joined:
    Aug 16, 2004
    Messages:
    2,724 (0.74/day)
    Thanks Received:
    1,022
    Location:
    Visalia, CA
    Will download MSI Afterburner and give it a shot, Precision used to let me OC my cards, but after installing the new beta drivers I cannot OC anymore, thanks for your advice! :) Good luck with your new PSU mate! :toast::rockout:
     
  11. Asylum

    Asylum

    Joined:
    Jul 18, 2008
    Messages:
    2,799 (1.24/day)
    Thanks Received:
    674
    Location:
    South Carolina
    No date on your screenshot.

    Some nice runs Everyone!! :toast:
     
  12. Danchich

    Danchich New Member

    Joined:
    Oct 11, 2011
    Messages:
    8 (0.01/day)
    Thanks Received:
    3
    Location:
    Ukraine
    Danchich|MSI 6950|970/1400|26379|i7-2600K@4,9Ghz
    [​IMG]
     

    Attached Files:

    Asylum says thanks.
  13. MetalRacer

    MetalRacer

    Joined:
    Aug 18, 2007
    Messages:
    862 (0.33/day)
    Thanks Received:
    701
    Location:
    The Lone Star State
    MetalRacer|EVGA GTX580|943/1886/1053|36350|i7 2600K@5.35GHz

    [​IMG]
     
    Asylum says thanks.
  14. 15th Warlock

    15th Warlock

    Joined:
    Aug 16, 2004
    Messages:
    2,724 (0.74/day)
    Thanks Received:
    1,022
    Location:
    Visalia, CA
    :( The watermark was covering the date... OK, uploaded the same shot :)

    [​IMG]

    Thank you :)

    EDIT: New run with slightly higher OC (thanks to 20mmrain for the advice to use MSI Afterburner!):

    15th Warlock | PNY GTX580 3-Way SLI | 802/1604/2004 | P61738 | i7 2600K@5.1Ghz

    [​IMG]
     
    Last edited: Nov 10, 2011
    Asylum says thanks.
  15. Chewers

    Chewers New Member

    Joined:
    Jan 11, 2011
    Messages:
    143 (0.11/day)
    Thanks Received:
    20
    Location:
    Latvia
    Chewers|MSI GTX560Ti|1010/2020/2400|P26685|i5 2500K@4.8 Ghz

    [​IMG]
     
  16. p3gaz_001 New Member

    Joined:
    Sep 29, 2010
    Messages:
    181 (0.12/day)
    Thanks Received:
    18
    Location:
    Italy
    after long time.. single card run update.

    p3gaz_001|GTX 580|1017/2034/2202|P38773|i7 990X@4.88Ghz|

    [​IMG]
     
    Asylum says thanks.
  17. 15th Warlock

    15th Warlock

    Joined:
    Aug 16, 2004
    Messages:
    2,724 (0.74/day)
    Thanks Received:
    1,022
    Location:
    Visalia, CA
    I'm afraid this thread is not being updated anymore... Here's my first run at 5Ghz

    15th Warlock | PNY GTX580 3-Way SLI | 802/1604/2011 | P63513 | i7 3930K@5Ghz

    [​IMG]
     
    Asylum says thanks.
  18. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,274 (3.38/day)
    Thanks Received:
    2,079
    ^
    Nice going bro!
    :respect:
     
    15th Warlock says thanks.
  19. p3gaz_001 New Member

    Joined:
    Sep 29, 2010
    Messages:
    181 (0.12/day)
    Thanks Received:
    18
    Location:
    Italy
    if you don't mind me asking, why did u disable ht? too much vcore needed? :confused:
     
  20. 15th Warlock

    15th Warlock

    Joined:
    Aug 16, 2004
    Messages:
    2,724 (0.74/day)
    Thanks Received:
    1,022
    Location:
    Visalia, CA
    I had just run IBT and disabled HT to increase my score, and yeah, I agree with you about the voltage, will try at lower voltages later :)
     
  21. p3gaz_001 New Member

    Joined:
    Sep 29, 2010
    Messages:
    181 (0.12/day)
    Thanks Received:
    18
    Location:
    Italy
    i was asking since your same board is about to ring my bell... and i was looking around to pair it either with a 3960X or 3930K ... well let me know what's gonna happen with your voltages! ;)
     
  22. MetalRacer

    MetalRacer

    Joined:
    Aug 18, 2007
    Messages:
    862 (0.33/day)
    Thanks Received:
    701
    Location:
    The Lone Star State
    MetalRacer|XFX 5870|1030/1340|27039|i7 3930K@5.25GHz

    [​IMG]
     
    Asylum says thanks.
  23. Athlonite

    Athlonite

    Joined:
    Jan 31, 2010
    Messages:
    1,932 (1.14/day)
    Thanks Received:
    491
    nice run metalracer
     
    MetalRacer says thanks.
  24. DrunkenMafia

    Joined:
    Jan 12, 2007
    Messages:
    2,277 (0.81/day)
    Thanks Received:
    232
    Location:
    Cairns QLD, Aussie
    Here is the first run on my fx8120 that is finally starting to behave itself :)

    Drunkenmafia|2 x ASUS HD5870 1gb|850/1200|24502|FX8120@4.3Ghz

    [​IMG]

    Extreme:


    Drunkenmafia|2 x ASUS HD5870 1gb|850/1200|X16589|FX8120@4.3Ghz

    [​IMG]
     

    Attached Files:

    Last edited: Nov 27, 2011
    Asylum says thanks.
  25. MetalRacer

    MetalRacer

    Joined:
    Aug 18, 2007
    Messages:
    862 (0.33/day)
    Thanks Received:
    701
    Location:
    The Lone Star State
    MetalRacer|ASUS 5850's|956/1360|40615|i7 3930K@5.25GHz

    [​IMG]
     
    Asylum says thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page