1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

3Dmark06 score

Discussion in 'General Hardware' started by HossHuge, Sep 11, 2009.

  1. HossHuge

    HossHuge

    Joined:
    Jun 26, 2008
    Messages:
    2,020 (0.91/day)
    Thanks Received:
    489
    Location:
    EDM, AB, CAN
    After reading this chart from Hardware Canucks, I'm not sure my 3Dmark06 score is where it should be. Is there something I'm doing wrong? Crossfire is showing in CCC, GPU-z and in my hardware device panel. I know my CPU is knocking my score off, but by that much? When I run a single 4850 my number's are smack on.

    This is with a Intel Core 2 Quad Extreme QX9770 @ 3.852Ghz
    [​IMG]


    This is from a guy at Tom's with a PII X4 940 @ 3.5GHz and 4850 at stock
    3DMark06 score 18,494
    SM2.0 7,230
    SM3.0 8.769
    CPU 5,186

    and my numbers - 4850 @ 670 core/1080 memory

    3DMark Score 15879 3DMarks
    SM 2.0 Score 5860
    SM 3.0 Score 8089
    CPU Score 4218
    CPU AMD Phenom(tm) 9850 Quad-Core Processor
    CPU Speed 3100 MHz
    GPU ATI Radeon HD 4800 Series
    Memory 4096 MB

    Attached Files:

    fullinfusion says thanks.
  2. MRCL

    MRCL

    Joined:
    May 31, 2008
    Messages:
    5,790 (2.58/day)
    Thanks Received:
    860
    Location:
    Switzerland, Heart of Europe
    Seems okay to me. A bit of adjustment and you'll gain a few numbers. I had a crossfire 4850 setup with a 4.2GHz dual core CPU in the 18k region, so yours seems alright. By the way letting GPU-Z run while benching can affect the score.
    HossHuge says thanks.
  3. marsey99

    marsey99

    Joined:
    Jul 18, 2007
    Messages:
    1,548 (0.60/day)
    Thanks Received:
    291
    upping your cpu speed would also increase your gpus scores aswell as the cpu scores.

    plus he was using a pII too not then phenom 1 like yours.
    HossHuge says thanks.
  4. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,011 (3.36/day)
    Thanks Received:
    1,883
    something isn't jiving with that score from Tom's site :wtf:
  5. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,011 (3.36/day)
    Thanks Received:
    1,883
    this is what I mean by not jiving.... unless my 4890 is a POS :wtf:

    [​IMG]
  6. MRCL

    MRCL

    Joined:
    May 31, 2008
    Messages:
    5,790 (2.58/day)
    Thanks Received:
    860
    Location:
    Switzerland, Heart of Europe
    fullinfusion says thanks.
  7. JATownes

    JATownes

    Joined:
    Nov 9, 2008
    Messages:
    1,824 (0.88/day)
    Thanks Received:
    433
    Agreed. With my PII 940 @ 3700, and my 4850s at 700/1050 I pull right at a hair over 20k...so the guy claiming 18,494 with a single 4850 and a PII @ 3.5...:slap: I call bullshit...my 2 cents...
  8. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,011 (3.36/day)
    Thanks Received:
    1,883
    x2 thank you :toast:
  9. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,011 (3.36/day)
    Thanks Received:
    1,883
    no to hijak this thread but look at what im dealing with... I sent these images to XFX support last night..showing how one gpu (reference design) against a non reference design...I hope they figure this crap out
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
  10. JATownes

    JATownes

    Joined:
    Nov 9, 2008
    Messages:
    1,824 (0.88/day)
    Thanks Received:
    433
    Your GPU-z shots all show Crossfire disabled...I think that is your problem, but that is just my 2 cents

    Edit: Nevermind, just saw the last shot (17000+) showing it enabled...
  11. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,011 (3.36/day)
    Thanks Received:
    1,883
    lol... what im showing is how a non AMD reference 4890 lags behind a reference designed gpu.
    XFX claims there shouldn't be any problems between the two cards :nutkick:
    They told me that the info was going to be escalated to the engineers.
    I hope with all the info I gave them helps resolve the current problems many of us face..
    Who knows... mabey an updated bios may be in the works but who knows.
  12. JATownes

    JATownes

    Joined:
    Nov 9, 2008
    Messages:
    1,824 (0.88/day)
    Thanks Received:
    433
    LOL....I guess I should read...that would solve the problem...
  13. HossHuge

    HossHuge

    Joined:
    Jun 26, 2008
    Messages:
    2,020 (0.91/day)
    Thanks Received:
    489
    Location:
    EDM, AB, CAN

    Attached Files:

  14. JATownes

    JATownes

    Joined:
    Nov 9, 2008
    Messages:
    1,824 (0.88/day)
    Thanks Received:
    433
    Just my 2 cents...Grab a Phenom II...you will notice a HUGE increase right off the bat...at least I did...and I also notice a fairly large increase in minimum framerates using crossfire when I go from 3.2Ghz to 3.8Ghz...
    fullinfusion says thanks.
  15. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,011 (3.36/day)
    Thanks Received:
    1,883
    Nice :D
    Hey amd just released the CCC 9.9's :respect: go grabem... i got a nice little bump in the mark06 scoring department
    JATownes says thanks.
  16. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,011 (3.36/day)
    Thanks Received:
    1,883
    me too, I went from a 9850 to the PII 940 and it was a HUGE leap in performance :roll:
  17. JATownes

    JATownes

    Joined:
    Nov 9, 2008
    Messages:
    1,824 (0.88/day)
    Thanks Received:
    433
    Gonna try these 9.9 tonight and I will post some results here...It will be late, I have to install my new NB cooler with some MX2 on my board...and some MX2 on my 4850s...then we will play :evil laugh:
  18. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,011 (3.36/day)
    Thanks Received:
    1,883
    ewww.... mx2 yuck.... its corrosive.... but its on heheheh.... (satin laugh) :nutkick:

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page