1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

400 FSB wall on MSI P6N SLI and E7200

Discussion in 'Overclocking & Cooling' started by r9, Aug 30, 2008.

  1. r9

    r9

    Joined:
    Jul 28, 2008
    Messages:
    2,144 (0.96/day)
    Thanks Received:
    284
    On FSB 400 perfectly stable above 400 no post.
    I tried lowering the multiplayer to see what is max FSB and it is 400. The FSB is set for 400 is 1600 in bios till 1609 is still FSB 400 and when you input 1610 it is the end I dont now what FSB is next after 400 but it wont post. I`m missing unstable overclocking faze. Here from hero to zero in no time.
    Memory is not linked to FSB set to 800 MHz.
    CPU +0.2750V = 1.170+0.2750
    NB 1.45V
    SB 1.7
    FSB VTT +20%
    Memory 2.2 V
    Bios Flashed to latest version
    Any suggestions ?
  2. sneekypeet

    sneekypeet Unpaid Babysitter Staff Member

    Joined:
    Apr 12, 2006
    Messages:
    21,529 (7.02/day)
    Thanks Received:
    6,049
    my E2200 had the same wall.
  3. Wile E

    Wile E Power User

    Joined:
    Oct 1, 2006
    Messages:
    24,324 (8.40/day)
    Thanks Received:
    3,778
    My guess is it's the chip, not the board.

    Or it could be a notorious nVidia FSB hole. Try a big jump, like 1700 (425fsb).
  4. r9

    r9

    Joined:
    Jul 28, 2008
    Messages:
    2,144 (0.96/day)
    Thanks Received:
    284
    I tryed that too :banghead:
  5. Xazax

    Xazax

    Joined:
    Jan 6, 2008
    Messages:
    3,420 (1.41/day)
    Thanks Received:
    398
    Limits of the board?

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page