1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

4890 Bricked by BIOS... suggestions?

Discussion in 'AMD / ATI' started by Fernandz, May 23, 2009.

  1. Fernandz New Member

    Joined:
    Apr 21, 2009
    Messages:
    25 (0.01/day)
    Thanks Received:
    3
    Many many flashes, the last one very modified vith RBE and... bricked my 4890 card.

    I try blind flashing... but ooops, no boot. 3 beeps and no blind post.

    Then i put my old GF6600 in another PCIe, start in DOS and put Atiflash -i: no adapter found. Then i put atiflash -f -p 0 bios.rom and: no adapter found...
    I tried with several numbers and always "no adapter found" :banghead:

    I try with ati winflash but it hangs loading... :shadedshu

    Any suggestion?
     
  2. Frogger

    Frogger

    Joined:
    Feb 12, 2006
    Messages:
    2,184 (0.67/day)
    Thanks Received:
    316
    Last edited: May 23, 2009
  3. ghost101

    ghost101 New Member

    Joined:
    Jun 3, 2006
    Messages:
    1,332 (0.43/day)
    Thanks Received:
    165
    Location:
    London
    Why are people bios editing wuth the hd 4890? Voltage factory will setup an autostart for the 3d voltage to change and the 1ghz overdrive limit is plenty for most people.
     
  4. OmegaAI

    OmegaAI New Member

    Joined:
    Jan 24, 2009
    Messages:
    369 (0.17/day)
    Thanks Received:
    28
    Location:
    Stuff
    Go and get yourself a PCI card and put your monitor on that. Then go and use the flash utility and reflash your 4890. But by what your saying, it looks like your NB may bave asploded or your PCIe slot no longer works.... Get a PCI slot card for now.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page