1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

5770 crossfire bios flash question

Discussion in 'AMD / ATI' started by bdykstra7, Oct 27, 2011.

  1. bdykstra7 New Member

    Joined:
    Oct 27, 2011
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    Hello, i am in need of some advice. I have a properly working stock 5770 in my system and decided to buy an additional 5770 to crossfire. I got a hold of a HIS 5770 with a bad bios that needed to get flashed. I created a boot USB disk, and loaded atiflash and the stock reference HIS 5770 bios provided here. When i load the usb drive, I typed in "atiflash -p 1 his.bin" and nothing. it just stops, doesnt freeze because the _ is still blinking. If i hit space or ESC it will reboot and say i had a hyper flood issue. I decided to try ati winflash and when windows loaded up and installed the drivers onto the second video card it restarted, and now windows will not load unless that card is removed. any tips would help! thank you

    brandon
     
  2. The_good_German

    The_good_German New Member

    Joined:
    Oct 30, 2011
    Messages:
    10 (0.01/day)
    Thanks Received:
    0
    Hi Brandon,

    I don't want to promise too much but looking at your atiflash string, I saw an issue,

    Please force flash your bios. use the command -f along with the other commands

    atiflash -p -f [your pciE slot#] biosname.bin

    That way, the tool doesn't verify the ssid's of the old and the new bios.

    I hope that this helps...

    The German
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page