1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

5850 XFIRE and HDMI-- HELP

Discussion in 'AMD / ATI' started by bloodmaster, Nov 27, 2009.

  1. bloodmaster New Member

    Joined:
    Aug 23, 2008
    Messages:
    26 (0.01/day)
    Thanks Received:
    9
    Hi all

    I have 2 5850 in xfire and is connected with:

    DVI to my 26" 1920\1200 monitor
    HDMI to HDMI to my 1920/1080 46b650 LCD tv

    In 2d mode this connection works fine both in dublicate and extended mode- BUT when i try to run 3d games my TV returns to me with no signal.

    When i disable xfire all works fine with 2d and 3d at dublicate and extended mode.

    Any solution to get it work right with xfire enable?

    (drivers used 9.11)
     
  2. AsRock

    AsRock TPU addict

    Joined:
    Jun 23, 2007
    Messages:
    10,897 (4.12/day)
    Thanks Received:
    1,673
    Location:
    US
    Tried setting the refresh rate to 59Hz ?.
     
  3. bloodmaster New Member

    Joined:
    Aug 23, 2008
    Messages:
    26 (0.01/day)
    Thanks Received:
    9
    No luck :(
     
  4. Mussels

    Mussels Moderprator Staff Member

    Joined:
    Oct 6, 2004
    Messages:
    42,210 (11.62/day)
    Thanks Received:
    9,514
    have you tried connecting the TV to the other video card, and seeing if that one gets detected in crossfire mode?
     
  5. bloodmaster New Member

    Joined:
    Aug 23, 2008
    Messages:
    26 (0.01/day)
    Thanks Received:
    9
    I try it and it doesnt detected - no luck
     
  6. Mussels

    Mussels Moderprator Staff Member

    Joined:
    Oct 6, 2004
    Messages:
    42,210 (11.62/day)
    Thanks Received:
    9,514
    damn :(

    i've ran into situations where the "master" card was a bit random, and you'd have to test both monitors - i was hoping that was your situation.


    I've got no other ideas yet, 5 series ATI cards are new so their little mysteries are still unknown to me
     
  7. AsRock

    AsRock TPU addict

    Joined:
    Jun 23, 2007
    Messages:
    10,897 (4.12/day)
    Thanks Received:
    1,673
    Location:
    US
    Tried swapping the cards around or even checking the CF bridge(s). ( just wild guessing lol ).
     
  8. bloodmaster New Member

    Joined:
    Aug 23, 2008
    Messages:
    26 (0.01/day)
    Thanks Received:
    9
    1) In xfire mode works ok the 2d/3d with HDMI to HDMI on the tv alone
    2) In xfire mode works ok the 2d/3d with DVI to monitor alone

    3) In xfire mode works ok the 2d on tv and monitor both connected .
    4) In xfire mode works ok the 3d ONLY to 1 device (moni-tv) if are both connected.

    5)With xfire disabled all work fine both 2d/3d on both devices connected.

    Any1 with 58xx series in xfire working both TV and MONI output to help me ?
     
    Last edited: Nov 28, 2009
  9. bloodmaster New Member

    Joined:
    Aug 23, 2008
    Messages:
    26 (0.01/day)
    Thanks Received:
    9
    Tested -no luck
     
  10. Rik55

    Rik55 New Member

    Joined:
    Nov 28, 2009
    Messages:
    54 (0.03/day)
    Thanks Received:
    15
    Location:
    Glasgow, UK
    Crossfire Multi-monitor 3D mode support hasn't been added to the drivers yet for your card. The team is adding support on a card by card basis. The 5970 is first, then 5870, then 5850.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page