1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

6950 crossfire problems..

Discussion in 'AMD / ATI' started by m_ani3, Feb 21, 2011.

  1. m_ani3 New Member

    Joined:
    Feb 21, 2011
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Hey guys recently unlocked the shaders on my 6950's have it at the max ccc will allow and afterburner as well ... to 840 on the core ...

    i tried the new afterburner beta with the unofficial oc enabled the slider can go past the 840 ..i get a bsod even when i bump it up to 841 ... which seems realllly strange... so tried moving the voltage slider which was sitting at 1100... to 1170 and 1200 still getting a bsod...

    tried the new trixx beta from here ... and the same result ..

    any thoughts guys please??


    my gpuz screenshot>>[​IMG]

    edit:-
    any change i make after doing the unofficial oc change in the cfg file ... i get a bsod .. basically without the unofficial oc thing normally i can get up to max of 840 no problem at all..i want to get to atleast 900 lol so need some advice ppl
    :banghead::banghead::banghead::banghead::banghead::cry::cry:
     
  2. jlewis02 New Member

    Joined:
    May 13, 2006
    Messages:
    773 (0.25/day)
    Thanks Received:
    95
  3. gaximodo

    gaximodo New Member

    Joined:
    Sep 7, 2008
    Messages:
    268 (0.12/day)
    Thanks Received:
    62
    Location:
    Canberra Australia
    For Crossfire configurations you'll have to disable ULPS in BIOS, which its registry path can be found in your CCC2 software tag,
     
  4. FreedomEclipse

    FreedomEclipse ~Technological Technocrat~

    Joined:
    Apr 20, 2007
    Messages:
    13,672 (5.05/day)
    Thanks Received:
    2,273
    actually you are HALF right. you need to disable ULPS in the windows registry not your graphics card bios

    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4D36E968-E325-11CE-BFC1-08002BE10318}]

    and change "EnableUlps" to 0 under the 0000 and 0001 or 0003 keys.
     
  5. m_ani3 New Member

    Joined:
    Feb 21, 2011
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    awesome guys ... thanks a lot for your quick response... works like a charm now ...:respect::respect::respect::respect::respect: techpowerup
     
  6. gaximodo

    gaximodo New Member

    Joined:
    Sep 7, 2008
    Messages:
    268 (0.12/day)
    Thanks Received:
    62
    Location:
    Canberra Australia
    yeah.. I meant that, just woke up my mind wasnt working properly.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page