1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

7870 PCS+: Hard reset on games, but not in Gpu-Z

Discussion in 'AMD / ATI' started by programci_84, Dec 15, 2013.

Thread Status:
Not open for further replies.
  1. programci_84

    Joined:
    Jun 22, 2010
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Hi all,

    Newbie here!

    I've an HD7870 PCS+ Myst Ed and I'm using it for about 6 monts. I love the card. But I've a quite strange problem with it.

    I'm stressing the card with Gpu-Z: Load level goes up to %97 while the temperature reaches about 70 degrees celcius. No problem occurs. But when I launch a game, the system goes restart right after the loading screen/before the game menu. The reset is independent from:
    - Windowed/fullscreen mode.
    - Install location (i.e. tried with different hard drives)
    -
    The game (i.e. Grid 2, Euro Truck Simulator, Splinter Cell Conviction, MoH Warfighter, Bioshock Infinite (Benchmark mode or playing mode) etc.)

    System specs:
    CPU: Core 2 Quad Q8300 @2.5G
    RAM: 4GB DDRII 800MHz (Kingston 2x2G Set)
    PSU: High Power Direct12 750W
    M/B: Asus P5Q Pro

    Notes:
    - From what I've seen from logfiles, the system goes reset while the GPU freq. is about 300MHz (i.e. idle mode)
    - I measured the voltage across the GPU supply rail, it stays about 12.2VDC before the reset.
    - With prime95, CPU's temperature does not go above 60 degrees celcius.
    - Latest drivers.

    So, what could be the problem?

    Sorry for long post.
    Thanks!
  2. programci_84

    Joined:
    Jun 22, 2010
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Never mind. I've found that my PSU fails.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Thread Status:
Not open for further replies.

Share This Page