1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

940 Deneb gone funky!

Discussion in 'General Hardware' started by Darkgundam111, Apr 7, 2012.

  1. Darkgundam111 New Member

    Joined:
    Apr 19, 2009
    Messages:
    627 (0.34/day)
    Thanks Received:
    18
    So When i turned on my computer this morning, I heard the fan speed for the CPU run on max speed. It was odd. When I loaded up into windows, it gave me the message "restart windows to see the changes" or something and so I did to see what changed. The fan was still on max. So I loaded up HW monitor and CPUZ and saw that my CPU is not being recognized. The temp readings are all 0C and the name of it is now called AMD Phenom II 00 TWKR. WHat happened!?!?
  2. brandonwh64

    brandonwh64 Addicted to Bacon and StarCrunches!!!

    Joined:
    Sep 6, 2009
    Messages:
    18,246 (10.81/day)
    Thanks Received:
    5,882
    Location:
    Chatsworth, GA
    Do you have unleash mode or ACC mode on?
    Crunching for Team TPU
  3. Darkgundam111 New Member

    Joined:
    Apr 19, 2009
    Messages:
    627 (0.34/day)
    Thanks Received:
    18
    nope neither. but after I restarted it and went into the bios and reset everything, it seems to work fine again. This is super odd, as I don't do anything with the computer cept browse the web lol.
  4. Depth

    Joined:
    Aug 7, 2009
    Messages:
    589 (0.34/day)
    Thanks Received:
    132
    The ghost in the machine?
  5. MT Alex

    MT Alex

    Joined:
    Aug 2, 2009
    Messages:
    3,676 (2.13/day)
    Thanks Received:
    1,565
    Aren't TWKR chips from the first batch and made to clock like mad? Or am I confused with the name?
  6. newtekie1

    newtekie1 Semi-Retired Folder

    Joined:
    Nov 22, 2005
    Messages:
    19,486 (6.34/day)
    Thanks Received:
    5,727
    Yep, thats what they were. Should have left it alone, those are rare chips!
    MT Alex says thanks.
    Crunching for Team TPU 25 Million points folded for TPU
  7. OneMoar

    OneMoar New Member

    Joined:
    Apr 9, 2010
    Messages:
    2,401 (1.63/day)
    Thanks Received:
    444
    if its really a TWKER chip and not some strange bios glitch then you have a SOLID gold on your hands take the heat sink off and get a good look at the chip
    if it says ES on it in the SN then u have something worth taking care of :>
  8. Darkgundam111 New Member

    Joined:
    Apr 19, 2009
    Messages:
    627 (0.34/day)
    Thanks Received:
    18
    woah, that'd be bomb. I'm gonna check later on the week, too busy with work. will post if it is :)
  9. Darkgundam111 New Member

    Joined:
    Apr 19, 2009
    Messages:
    627 (0.34/day)
    Thanks Received:
    18
    Last edited: Apr 11, 2012
    MT Alex says thanks.
  10. MT Alex

    MT Alex

    Joined:
    Aug 2, 2009
    Messages:
    3,676 (2.13/day)
    Thanks Received:
    1,565
    I'm glad I could be of service, then:roll:

    Nice find. Did you buy it used from someone?
  11. Darkgundam111 New Member

    Joined:
    Apr 19, 2009
    Messages:
    627 (0.34/day)
    Thanks Received:
    18
    nah i bought it from the store

    so how much can i sell this for??? :)
    Last edited: Apr 11, 2012
  12. OneMoar

    OneMoar New Member

    Joined:
    Apr 9, 2010
    Messages:
    2,401 (1.63/day)
    Thanks Received:
    444
  13. newtekie1

    newtekie1 Semi-Retired Folder

    Joined:
    Nov 22, 2005
    Messages:
    19,486 (6.34/day)
    Thanks Received:
    5,727
    The only thing is if it was a real TWKR, it would read AMD Phenom II 42 TWKR on the top line.
    Crunching for Team TPU 25 Million points folded for TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page