1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

9600gt with 180.48 driver version ,fan speed doesn't get displayed

Discussion in 'GPU-Z' started by curtis, Nov 25, 2008.

  1. curtis New Member

    Joined:
    Nov 25, 2008
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    firs, I installed nvidia 178 driver version for my 9600GT vidieo card, and GPU-Z can display fan speed.

    when I updated to nvidia 180.48 driver version ,fan speed item disappeared. the fan spped doesn't get displayed.
     
  2. Pandora New Member

    Joined:
    Nov 28, 2008
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    Hello,

    exactly the same problem here. Yesterday i received my new pc, Core 2 8400, 4 GB Ram, XFX 9600 gt "Alpha Dog Edition", Win Vista Home Premium

    The Forceware 1.75 was pre-installed, also the NVIDIA WDM Drivers.
    With the 1.75 version gpuz 2.8 displayed the fan speed.

    I un-installed both Nvidia drivers and updated to the 180.48 forceware drivers.

    Now i am missing the display of the fan speed...

    All other functions are still working as intendet...
     
  3. FilipM

    FilipM New Member

    Joined:
    Dec 30, 2007
    Messages:
    802 (0.32/day)
    Thanks Received:
    94
    Location:
    Bitola, Macedonia
    Guys, get Riva Tuner 2.2 or EVGA Precision 1.33, it has added fan control support for 180.xx drivers.

    BTW, welcome to TPU.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page