1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

9800gt no display

Discussion in 'NVIDIA' started by plmnb, Sep 17, 2012.

  1. plmnb New Member

    Joined:
    Sep 17, 2012
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    Hello i know i'm new so be patient. I have asus 512mb 9800gt with glaciator cooling and my problem is that the i getting "no signal" s**t. I know that i wrote it like idiot. So let's start from beggining.
    I have got this gpu.
    On my last pc ( 955be 870a-g54 4gb 700w psu) card worked only as the physx processing unit(with gts 450 as main) .It started only 2 times as the "main gpu".More there was no problem to stress it to the max (physx test software) and it was recognized properly .When this gpu started up there was no problem to start playing games (mafia css etc), but it started only two times.
    Now in my second pc it doesn't work.Pc looks like starting up (hdd scrathing something) but no video signal.
    So i'm asking. Is there chance to repair it with oven ? (cards seems to be "almost" good because it was recognized properly as the physx gpu in old pc and when it "at least" started there was no problem to play games [no artiffacts no freezing]).
    @CounterZeus Man you are so good you hit the point directly.
    @Jetster I have tried:
    Putting only 1 stick of ram
    try to heat up the card ( when it was as the dedicated PPU using some stress software)
    start it with no pcie connector
    cleaning and putting new thermal paste on gpu
    using 2 dvi connectors
    i haven't use dsub connector yet ,but i thing the effect will be the same.
     
    Last edited: Sep 17, 2012
  2. Jetster

    Jetster

    Joined:
    Jan 17, 2010
    Messages:
    6,415 (3.13/day)
    Thanks Received:
    2,969
    Location:
    Oregon
    Welcome, Ill try to say this in a patient way. Please proof read your post. I read it twice and its hard to tell what your talking about. Break it down in simple sentences. Please

    PC 4200+, 420W PSU
    GPU 9800GT No signal
    What have you tried?
     
  3. CounterZeus

    CounterZeus

    Joined:
    Oct 24, 2009
    Messages:
    282 (0.13/day)
    Thanks Received:
    71
    Location:
    Belgium
    Basically he's saying that his 9800GT

    A) doesn't work in his current PC as he gets no signal on his monitor
    B) doesn't work in another PC
    C) but can be used as a physX dedicated card

    and he wants to know if baking would solve his problem.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page