1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

9800se compatible with pc chips mobo?

Discussion in 'Overclocking & Cooling' started by tommoturbo, Nov 18, 2004.

  1. tommoturbo New Member

    Joined:
    Oct 27, 2004
    Messages:
    8 (0.00/day)
    Thanks Received:
    0
    i have 2 pc's
    1. an xp1900
    via syntax 266 mobo
    ati 9800se sft modded
    2 had drives
    512mb ram
    This pc was working fine up until the probs.
    Now i built another pc to replace this on
    spec.
    xp2500 barton
    pc chips m852 via kt400 mobo
    ati 9800se
    80gb hard disk
    512pc3200 ram

    suspect the graphics card might be causing probs with new mobo?

    now i installed windows on the second pc ok, instaled most of my drivers and software, when it hung up, tried to reboot but wouldnt load windows saying system32/root dll file missing insert windows disk to recover. now its done this 3 times so i decided to swap the hard disks from the old pc thinking its down to the 80g hard disk, all seemed well when it hung again and now my old hard disk which was fine has now corupted windows, so now i have 2 pc's which wont boot. i eventually got windows back on and al lit does is reboot when it comes to the user screen.

    could there be a conflict between my 9800se and the mobo?
    could it be my windows disk is corrupt?
    im at a loss as it takes ages to format and get most stuff back on before t does it. ive bought another agp card to try out on the xp1900 and another widows xp

    any advice apreciated as im well miffed as i was up all night trying to get it on.
    oh and im using a laptop incase your wondering how im posting this.


    cheers ian
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page