1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Acronis OS Selector causing boot problems

Discussion in 'General Software' started by Misery In Death, Feb 24, 2006.

  1. Misery In Death New Member

    Joined:
    Jan 17, 2006
    Messages:
    17 (0.01/day)
    Thanks Received:
    0
    Location:
    Rome, PA
    Well, first off, let me say that if this is the wrong spot, I'm sorry.

    Now, to the problem.

    As you could probably guess by the title, Acronis OS Selector has messed up the booting of my computer. I installed a demo of Acronis Disk Director Suite 10 and it also installed the OS Selector. I uninstalled the OS Selector and rebooted my computer as prompted and it never booted back up...
    [​IMG]
    This is what I got upon rebooting. Sorry for it being blurry, I was and still am very upset by this. For those that can't read it, it says:
    Starting Acronis Loader . . .
    No Commands for booting operating system. Press <Enter> to reboot . . .

    If anyone has any idea on how to fix it, please post. I'll try anything.
     
  2. trog100 New Member

    Joined:
    Dec 18, 2005
    Messages:
    4,420 (1.33/day)
    Thanks Received:
    237
    get rid of it somehow.. i had problems when i tried to use it on my dual operating system.. it didnt work to put it simply..

    i always keep back ups of the loose files on my c drive.. i think i used bart or win pe to copy em back.. i also ran a reg restore from before i installed the thing..

    i also had boot problems with my acronis disk image.. it would not boot with its restore disk when i changed my mobo.. had to upgrade to it latest version for it to work..

    acronis can be good stuff but it can cause problems..

    trog
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page