1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

AFOX GTX570 unrecognized bios (nibitor/fermi etc.)

Discussion in 'NVIDIA' started by eviatar, Jan 26, 2013.

  1. eviatar New Member

    Joined:
    Jan 26, 2013
    Messages:
    2 (0.00/day)
    Thanks Received:
    1
    hill all, nice to be here

    ive got myself that card: http://afox-corp.com/en/products_details.asp?proid=103
    I'm very satisfied with its performance atm, but would like to push it boundaries forward, speaking about clock rates, voltages etc.

    Here's my card as seen on GPU-Z:
    [​IMG]


    now, i can use MSI's afterburner and it works very well, ive managed to squeeze up to 935/2250 (core/mem) stable, tested for about 1 hour on FURMARK (stress test) without artifacts/overheating or whatsoever. - that has been done using custom fan system - not the reference one.

    my problem is, i dont want to depend on msi's afterburner or any other 3rd party solution, i want to clock and modify my card's bios.
    Nibitor 6.0.6 (latest atm) doesn't read my card clocks at all, as well as FERMI BIOS EDITOR - see the screenshots below plz:
    [​IMG]
    [​IMG]
    [​IMG]



    ive tried to flash different vendor's GTX570 bioses - EVGA, GIGABYTE, NVIDIA, ZOTAC and none of them worked. the display waz fuzzy/blank/glitchy and so on. ive managed to revert back to my original firmware thanks to an old PCI card i kept for years.

    if someone here could help me with that problem than TIA.
    ive attached my original bios.rom file so if someone can modify it or better - teach me how to modify it, my desired frequencies are:
    880/2000/1.1v

    thanks again.
    eviatar
     

    Attached Files:

  2. Law-II

    Law-II

    Joined:
    May 9, 2011
    Messages:
    1,589 (1.26/day)
    Thanks Received:
    650
    Location:
    Mainland Britain
  3. eviatar New Member

    Joined:
    Jan 26, 2013
    Messages:
    2 (0.00/day)
    Thanks Received:
    1
    hi law2, thanks for the replay, but i don't see how the link you have provided can be helpful..
    my main problem is that i can't proceed to anywhere without my bios being recognized by nibitor or Fermi... both of those apps wont recognize my bios at all nor editing is enabled whatsoever.

    myabe i have missed something but after reading that guide carefully, i wasn't able to figure how it helps for my case.

    any other suggestions plz?

    EDIT: my bad... just figured it out m8...
    many many thanks, will reply here once i'm done!
     
    Last edited: Jan 26, 2013
    Law-II says thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page