1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Akasa noir S 2.5" USB 3.0

Discussion in 'Reviews' started by Darksaber, Nov 28, 2010.

  1. Darksaber

    Darksaber W1zzard's Sidekick Staff Member

    Joined:
    Jul 8, 2005
    Messages:
    2,675 (0.72/day)
    Thanks Received:
    919
    Location:
    Gmunden, Austria
    Last edited by a moderator: Dec 21, 2010
  2. wiak

    wiak

    Joined:
    Sep 5, 2004
    Messages:
    1,794 (0.45/day)
    Thanks Received:
    212
    Location:
    The Kingdom of Norway
    sounds like the problem i have with my My Passport 3.0 500GB external drive, when i turned off power saving/turn off drive after xx minutes this seems to have fixed the problem for me
     
  3. par New Member

    Joined:
    Oct 22, 2011
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    Hello guys,

    I reopen the discussion because I'm considering buying this box, but I'm worried about the problem of the controller .. I have a GA-X58A-UD7
    rev.2 that works with NEC USB 3.0.

    I would like to know if you know if this problem has been solved with new versions of drivers or firmware, or
    possibly want to know which versions of drivers and firmware were used in testing, so that if I have problems I
    can use the same versions of the your tests.

    Or maybe it's better that I'm looking for another box?

    Sorry for my bad English :) Thanks, have a nice week end ;)
     
  4. wergio New Member

    Joined:
    Dec 25, 2011
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    Can you tell us the exact combination of drivers used? NEC firmware, NEC drivers, JMS539 firmware.

    I've a similare USB enclosure based on JMS539 and a NEC USB3 and I can't use my external disk because it keeps disconnecting... tryed various firmware/driver combination...
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page