1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

AMD HD7770 Crash Firefox Internet Explorer IE Chrome

Discussion in 'AMD / ATI' started by Nik.O, Jun 30, 2013.

  1. Nik.O New Member

    Joined:
    Jun 30, 2013
    Messages:
    14 (0.03/day)
    Thanks Received:
    0
    I have everything disabled
    thanks
    And with that site test well

    Yes thank god, I remain calm.

    Also this is like a thorn annoying and we like to find out who that will intrigue us
  2. Nik.O New Member

    Joined:
    Jun 30, 2013
    Messages:
    14 (0.03/day)
    Thanks Received:
    0
    The problem is already solved.

    13.6 Desistale

    AMD Pass Clean UP + Ccleaner

    Reboot

    install 13.4

    and

    No problem


    It's weird, because he was always present and with different drivers.

    Install old versions and was still going on.

    It's a mystery.


    Thanks to all the community

    Special thanks to all the users who were giving me tips

    Greetings can give this issue closed.

    TechPowerUp (L)

    The solution was easy.

    But I swear I've had since many drivers and always spent


    _______________________



    error

    After reistalar try to open on IE and achieve

    But after post here, try for chrome and gave me the error.

    I went back to try on IE and also continuous

    There god big punishment
    Last edited: Jul 2, 2013

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page