1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

AMD Radeon HD 7600G IGP GPUZ not working ever...

Discussion in 'GPU-Z' started by Felipe.deleon, Jun 5, 2013.

  1. Felipe.deleon

    Felipe.deleon

    Joined:
    Nov 22, 2008
    Messages:
    16 (0.01/day)
    Thanks Received:
    1
    I have one AMD A8 4555M APU on a HP sleekbook, CPUZ work's fine.

    But GPUZ not it never have work on my note.

    This is a scream of the GPUZ it started in not working mode:banghead:...

    [​IMG]

    I'm Brazilian so the '' Não esta re...'' is the program is not working of windows...

    After leave like this for a minute to see if maybe it need same time to work the video driver stop working the scream goes black and back with a default video driver...Need to reset the Note to video get back to normal.

    CPUz is fine:
    [​IMG]

    I have tested the last version GPU-Z.0.7.1 to do this scream test, i have used older version and not success either...

    I think is because this IGPU is not supported yet how i send my result to TP fix it:confused:??? please help...:respect::respect::respect:


    I wold like to using the program, because i have tested same clocks and wanted to validated...

    see some of my resulting..

    Furmark Benchmark default test 1280x720 anti-aliasing off fullscream:

    CPU and GPU at default Score 355

    [​IMG]

    CPU at default and GPU overclock from 423 MHz to 800 MHz Score 453

    [​IMG]

    I have try a higher IGPU clock but the result is not good, or the computer fail or the score is just 455/460 not good enough and the computer fail just after the test.

    forgive my bad english...
     
    Last edited: Jun 5, 2013

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page