1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

any way around vysnc?

Discussion in 'General Hardware' started by iamajunky, Jul 21, 2008.

  1. iamajunky

    iamajunky

    Joined:
    Mar 15, 2008
    Messages:
    391 (0.16/day)
    Thanks Received:
    11
    Location:
    California USA
    I got a dell 3070wp and I am a gamer but I don't necessarily play my games at 2560x1600 I was wondering if there is an alternative way around vysnc because with out it my screen like skips and stuff. This was my first ever LCD monitor and I bought mainly for movies, because I use it to watch movies and watch tv on my pc. I hate using vysnce because it dramactically lowers my performance in games. Is there a way to fix that? Does that have to do with the refresh rate?
     
  2. farlex85

    farlex85 New Member

    Joined:
    Mar 29, 2007
    Messages:
    4,830 (1.76/day)
    Thanks Received:
    638
    I mean, vsync is designed for that specific purpose, to prevent the tearing. It shouldn't really limit you much more than your refresh rate, which should be plenty fast enough to have everything seem smooth.
     
  3. iamajunky

    iamajunky

    Joined:
    Mar 15, 2008
    Messages:
    391 (0.16/day)
    Thanks Received:
    11
    Location:
    California USA
    my refresh rate is 60, because i'll be playing a game getting like 72 with vysnc on then I turn it on and it drops to like 30 or 40, that's fps
     
  4. farlex85

    farlex85 New Member

    Joined:
    Mar 29, 2007
    Messages:
    4,830 (1.76/day)
    Thanks Received:
    638
    Yeah, I guess it doesn't work that way all the time, 60fps should be where it limits you too theoretically, but this is not always the case. You pretty much have to decide if tearing or fps is more important.
     
  5. DrPepper

    DrPepper The Doctor is in the house

    Joined:
    Jan 16, 2008
    Messages:
    7,483 (3.05/day)
    Thanks Received:
    813
    Location:
    Scotland (It rains alot)
    Try turn on triple buffering in the drivers which should improve performance but what games are you playing ? supreme commander by any chance because that hates vsync and also there should be an option in CCC to turn off vsync if you like.
     
  6. iamajunky

    iamajunky

    Joined:
    Mar 15, 2008
    Messages:
    391 (0.16/day)
    Thanks Received:
    11
    Location:
    California USA
    fear, bioshock, assasin's creed are the main ones right now
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page