1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Are these temps ok ....

Discussion in 'Overclocking & Cooling' started by JrRacinFan, Jan 16, 2008.

  1. JrRacinFan

    JrRacinFan Served 5k and counting ...

    Joined:
    Mar 17, 2007
    Messages:
    19,414 (6.98/day)
    Thanks Received:
    4,483
    Location:
    Youngstown, OH
    I switched out my thermal compound:
    Considering that everything is stock (stock cooling no overclocks) with 1 80mm intake and 1 80mm exhaust:
    Would you say these are ok idle temps?
    [​IMG]

    Mind you remote is actually my CPU temps and Cpu is actually my southbridge temps.

    PS: These are still on my HP Asus board, disregard system specs for now.
     

    Attached Files:

    Last edited: Jan 16, 2008
  2. grunt_408

    grunt_408

    Joined:
    Aug 5, 2007
    Messages:
    2,027 (0.77/day)
    Thanks Received:
    488
    Location:
    Australia
    Check it in the bios and compare the difference.
     
  3. hat

    hat Maximum Overclocker

    Joined:
    Nov 20, 2006
    Messages:
    16,937 (5.85/day)
    Thanks Received:
    2,067
    Location:
    Ohio
    Um... 40C idle is pretty bad, unless that's the temperature of the core, and not the CPU. Make sure the cooler is on properly.
     
    Crunching for Team TPU
  4. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,808 (13.18/day)
    Thanks Received:
    14,190
    The temps are fine.
     
    JrRacinFan says thanks.
  5. Cold Storm

    Cold Storm Battosai

    Joined:
    Oct 7, 2007
    Messages:
    15,014 (5.83/day)
    Thanks Received:
    2,999
    Location:
    In a library somewhere on this earth
    I'm with you on that... your running good man
     
    JrRacinFan says thanks.
  6. ShadowFold

    ShadowFold New Member

    Joined:
    Dec 23, 2007
    Messages:
    16,921 (6.77/day)
    Thanks Received:
    1,644
    Location:
    Omaha, NE
    My 7600GS ran alot hotter :(
     
  7. JrRacinFan

    JrRacinFan Served 5k and counting ...

    Joined:
    Mar 17, 2007
    Messages:
    19,414 (6.98/day)
    Thanks Received:
    4,483
    Location:
    Youngstown, OH
    @Shadowfold

    Really? That's kind of odd because this has a passive heatsink.

    @erocker & Cold Storm

    Thanks guys.

    @hat

    You really think they are bad? Should have saw them before I switched out my thermal paste.

    @craigleberry

    Already done, no difference at all.
     
  8. Paulieg

    Paulieg The Mad Moderator Staff Member

    Joined:
    Feb 19, 2007
    Messages:
    11,914 (4.25/day)
    Thanks Received:
    2,979
    Location:
    Wherever I can find the iron.
    looks like good temps on stock cooling. You may want to use a couple of other temp monitoring programs to compare, such as coretemp.
     
  9. JrRacinFan

    JrRacinFan Served 5k and counting ...

    Joined:
    Mar 17, 2007
    Messages:
    19,414 (6.98/day)
    Thanks Received:
    4,483
    Location:
    Youngstown, OH
    Coretemp won't work. Celeron D ....

    But, thanks for the kind words and the suggestion.
     
  10. Paulieg

    Paulieg The Mad Moderator Staff Member

    Joined:
    Feb 19, 2007
    Messages:
    11,914 (4.25/day)
    Thanks Received:
    2,979
    Location:
    Wherever I can find the iron.
    I'm pretty sure that "remote" is reading the core here. 40c idle on the core is just fine.
     
  11. JrRacinFan

    JrRacinFan Served 5k and counting ...

    Joined:
    Mar 17, 2007
    Messages:
    19,414 (6.98/day)
    Thanks Received:
    4,483
    Location:
    Youngstown, OH
    Guys think I could continue with my 4.3Ghz ( Grrr @ crappy board, god I can't wait to get the AW9D off Sneekypeet) overclock?

    Perfectly stable before on stock paste ......:confused:
     
  12. ShadowFold

    ShadowFold New Member

    Joined:
    Dec 23, 2007
    Messages:
    16,921 (6.77/day)
    Thanks Received:
    1,644
    Location:
    Omaha, NE
    Yea I didnt have any case cooling at the time. And I had the core OC'd past GT speeds.
     
  13. JrRacinFan

    JrRacinFan Served 5k and counting ...

    Joined:
    Mar 17, 2007
    Messages:
    19,414 (6.98/day)
    Thanks Received:
    4,483
    Location:
    Youngstown, OH
    I have had the core up to 530mhz on the passive cooler. Check my 10k thread.

    PS: I also took the 80MM fan mod off the passive heatsink for these temps too.
     
    Last edited: Jan 16, 2008
  14. JrRacinFan

    JrRacinFan Served 5k and counting ...

    Joined:
    Mar 17, 2007
    Messages:
    19,414 (6.98/day)
    Thanks Received:
    4,483
    Location:
    Youngstown, OH
    OK after a few runs of Orthos and the ATITool 3D cube. Max temps I get for both cpu and graphics card cores are 61C.

    Those for stock I am assuming are ok, or are they?
     
  15. grunt_408

    grunt_408

    Joined:
    Aug 5, 2007
    Messages:
    2,027 (0.77/day)
    Thanks Received:
    488
    Location:
    Australia
    Normal I had those sort of temps with stock heatsink and 1 120mm fan I would add a few more case fans in to get rid of the hot air if you already havnt.
     
    JrRacinFan says thanks.
  16. JrRacinFan

    JrRacinFan Served 5k and counting ...

    Joined:
    Mar 17, 2007
    Messages:
    19,414 (6.98/day)
    Thanks Received:
    4,483
    Location:
    Youngstown, OH
    Ahhh ok. Just the suggestion I was looking for. I will look around see what I can find local. :)
     
  17. JrRacinFan

    JrRacinFan Served 5k and counting ...

    Joined:
    Mar 17, 2007
    Messages:
    19,414 (6.98/day)
    Thanks Received:
    4,483
    Location:
    Youngstown, OH
    OK the new thermal paste finally settled in!

    I also found out what sources are which. CPU is south bridge, ambient is taken from north bridge, remote is OFF THE CORE of the cpu, and core is my GPU.

    CPU @ stock: GPU @ 525/470 with 1.35v running through the core

    My idle temps:
    [​IMG]

    My load temps, these were taken after 4 mins of Orthos and ATITool artifact scan:
    [​IMG]

    In my opinion these temps are not bad at all, and I took the suggestion craigleberry made. I moved an exhaust 80mm fan at the top of my case to the side for an intake, it helped alot. So now I have 2 80mm exhaust and 1 side for an intake. Thanks Craigleberry!
     
  18. Judas

    Judas

    Joined:
    Jun 17, 2005
    Messages:
    1,032 (0.30/day)
    Thanks Received:
    21
    Your 12 v is on the low side
     
  19. JrRacinFan

    JrRacinFan Served 5k and counting ...

    Joined:
    Mar 17, 2007
    Messages:
    19,414 (6.98/day)
    Thanks Received:
    4,483
    Location:
    Youngstown, OH
    Thank you for pointing that out. but the power supply has been like that since day 1. I have had this power supply for over a year now.
     
  20. trog100 New Member

    Joined:
    Dec 18, 2005
    Messages:
    4,420 (1.37/day)
    Thanks Received:
    237
    take it as a sign of a poor quality psu.. or a lesson that watts dont mean everything..

    relate this to my comment in another thread..

    trog
     
  21. JrRacinFan

    JrRacinFan Served 5k and counting ...

    Joined:
    Mar 17, 2007
    Messages:
    19,414 (6.98/day)
    Thanks Received:
    4,483
    Location:
    Youngstown, OH
    Oh I know. What do you expect out of $20. :)
     
  22. Cold Storm

    Cold Storm Battosai

    Joined:
    Oct 7, 2007
    Messages:
    15,014 (5.83/day)
    Thanks Received:
    2,999
    Location:
    In a library somewhere on this earth
    so, now it looks like your going to get a new PSU?
     
  23. JrRacinFan

    JrRacinFan Served 5k and counting ...

    Joined:
    Mar 17, 2007
    Messages:
    19,414 (6.98/day)
    Thanks Received:
    4,483
    Location:
    Youngstown, OH
    lil bit later cant right now.... no more upgrade $$
     
  24. trickson

    trickson OH, I have such a headache

    Joined:
    Dec 5, 2004
    Messages:
    6,494 (1.80/day)
    Thanks Received:
    956
    Location:
    Planet Earth.
    Get a better PSU . Your temps are just fine .
     
  25. Cold Storm

    Cold Storm Battosai

    Joined:
    Oct 7, 2007
    Messages:
    15,014 (5.83/day)
    Thanks Received:
    2,999
    Location:
    In a library somewhere on this earth
    Don't you just hate that!?!? well your a family man. your temps are fine. I'd wouldn't go more then 4 months more with that psu.. so i believe you have time.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page