1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Artifacts!? What are these and what is this!?

Discussion in 'Graphics Cards' started by thetony, Jul 15, 2005.

  1. thetony New Member

    Joined:
    Jul 15, 2005
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    Hello, I have a 3400+ AMD 64 with a gig of ram and the works basically in my laptop. What really matters is that i have a mobility radeon 9700 that might have pipeline problems. this is a screenshot of what i encounter in game. The sky is the biggest error, while other problems can really only be seen while playing the game, a screenshot cannot capture the intensity of the problem.

    Screenshot

    Also, i have included a demo of my problem in CS:S.

    Any help regarding this issue will help.

    Also, i ran the ATI Tray Tool and did the artifact find and it did in fact find artfacts, usually every few seconds it would find one, but the wierd thing is that the glowing space ship thingy would have the same flashy pixel things i find in my games, and they werent being found as artifacts. That is if the artifact finder was in-sync with the viewer.

    Hmm.. and also, whenever i display a URL on my laptop, whatever the URL is composed of is replaced by a long rectangular black block, the length of whatever was written. I can click it and everything, im just wondering if this also has anything to do with my card.

    Attached Files:

    • Demo.zip
      File size:
      49.5 KB
      Views:
      173
  2. Weigy104 New Member

    Joined:
    Jul 6, 2005
    Messages:
    242 (0.07/day)
    Thanks Received:
    3
    Location:
    Glasgow
    never heard of anything like this b4 and soz that this info wont help much but sounds like your laptop is pretty fucked! i would take it back and change it ;) als o i take it you have all the most up todate drivers like catalyst 5.7 cos it's just out. www.ati.com and get them if you don't have them :cool:
  3. ReKlipz New Member

    Joined:
    Jul 15, 2005
    Messages:
    13 (0.00/day)
    Thanks Received:
    0
    BTW, that demo, it doesnt show anything, its not like a video.

    The demo files save stuff about when you moved and when you fired our gun and such, and CS:S then replays that using the 3D engine, so this saves a lot of space, but only runs at the quality of the viewer, so i cant see anything in the demo
  4. thetony New Member

    Joined:
    Jul 15, 2005
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    thanks guys, Steam will never get back to me i guess. They are a buncha f**kers over there. but that screenshot was messed up. From what i am reading from sites and forums, that many artifacts is a pipeline problem on my Graphics card. and its basically in ALL 3D aplications. THanks guys
  5. thetony New Member

    Joined:
    Jul 15, 2005
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    O and about the 5.7 drivers, the 5.6 ones from ATI didnt work with my card for whatever reason, ill try the 5.7 ones but i bet the same thing is gonna happen. Ive tried several other driveres and there was NO noticable difference in artifacts.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page