1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Asrock z68 Gen3 motherboard noise.

Discussion in 'Motherboards & Memory' started by technicks, Nov 24, 2011.

  1. technicks

    technicks

    Joined:
    Apr 23, 2006
    Messages:
    3,560 (1.06/day)
    Thanks Received:
    257
    Location:
    Enschede, The Netherlands
    My new motherboard makes weird rattling noise.:mad:
    It sounds a bit like the sound a hd makes. Rattling and squealing, But a bit louder.

    It will happen when i am scrolling on the internet, watching a movie or just when it idles. Also the sound has multiple volumes. I just looked something up on Google Streetview and it absolutely went mad. Especially when i zoomed in.

    What could this be? I'm pretty sure the sound is coming from around the heat spreader, left of the cpu. And it's very annoying.:eek:

    Thanks for the help.
     
  2. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    40,625 (12.41/day)
    Thanks Received:
    15,450
    One of two choices..

    Find what component is making the noise and put a little hot glue on it to insulate it.

    Return it for RMA. - This would be my choice.
     
  3. technicks

    technicks

    Joined:
    Apr 23, 2006
    Messages:
    3,560 (1.06/day)
    Thanks Received:
    257
    Location:
    Enschede, The Netherlands
    Yeah the rma thing was something i already expected.
     
  4. technicks

    technicks

    Joined:
    Apr 23, 2006
    Messages:
    3,560 (1.06/day)
    Thanks Received:
    257
    Location:
    Enschede, The Netherlands
    Hi guys.

    It's an old thread but today i found the fix for my problem so i thought lets share it for people having the same issue.

    It started with the instalation of my new Vertex 4 SSD. My pc was so quiet now that the rattling really started to annoy me.

    TodayI found this fix:

    1. Execute: "regedit"

    2 .Locate: HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ Power \ PowerSettings \ 54533251-82be-4824-96c1-47b60b¬740d00 \ 5d76a2ca-e8c0-402f-a133-215849¬2d58ad

    3. Change Attributes from 1 to 0.

    4. Then, through the control panel, power options (Mine is set at high performance) go to ''change plan settings'' then click ''change advanced power settings''. In the list search for ''processor power management'' then ''disable processor iddle''

    I would like to kiss this dude. From the moment i clicked ok the noise was 100% gone!!!
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page