1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Asus a8n32 back from rma and not working

Discussion in 'Motherboards & Memory' started by Boneface, Oct 28, 2006.

  1. Boneface

    Joined:
    Jan 13, 2006
    Messages:
    1,491 (0.48/day)
    Thanks Received:
    83
    Ok i finally got my board back from asus and it still doesnt work...the primary ide port isnt working...and after 6wks they want me to rma it again another 6 f-ing wks...Could there be something im doing wrong that it isnt showing up/reading? Any help would be great



    Thanks
    Boneface
  2. Ketxxx

    Ketxxx Heedless Psychic

    Joined:
    Mar 4, 2006
    Messages:
    11,510 (3.77/day)
    Thanks Received:
    570
    Location:
    Kingdom of gods
    what are you bunging on the ide channel? if its a HDD make sure the access mode is set to logical block addressing (LBA)
  3. Boneface

    Joined:
    Jan 13, 2006
    Messages:
    1,491 (0.48/day)
    Thanks Received:
    83
    Looked and it is set to auto
  4. Ketxxx

    Ketxxx Heedless Psychic

    Joined:
    Mar 4, 2006
    Messages:
    11,510 (3.77/day)
    Thanks Received:
    570
    Location:
    Kingdom of gods
    physically set it to LBA, a lot of BIOS IDE settings default to CHS.
  5. Boneface

    Joined:
    Jan 13, 2006
    Messages:
    1,491 (0.48/day)
    Thanks Received:
    83
    its all set but nothing still they are going to send me a new one again and see what happens
  6. Aevum New Member

    Joined:
    Oct 26, 2005
    Messages:
    640 (0.20/day)
    Thanks Received:
    11
    Location:
    Madrid, Spain
    please, memorize and practice this phrase
    "it dosnt work, make it work, or give me my money back"

    if you get your money back, avoid asus like the plague.
  7. Boneface

    Joined:
    Jan 13, 2006
    Messages:
    1,491 (0.48/day)
    Thanks Received:
    83
    well i bought it off a friend for 100bucks so i cant complain that much...Im just pissed that it wasnt working after all that time waiting for it

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page