1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

ASUS A8R-MVP yukon marvel port

Discussion in 'Motherboards & Memory' started by oinkypig, Apr 8, 2006.

  1. oinkypig

    oinkypig

    Joined:
    Dec 17, 2005
    Messages:
    262 (0.08/day)
    Thanks Received:
    10
    hey i have the ASUS A8R-MVP motherboard with crossfire and i with it is the marvel yukon 10/100/1000 gigabet ethernet port integrated into it. Now i am having some trouble with it. when i use mozzila firefox and am downloading a file and it pops the download taskbar sometimes if the file is liek over 80 mb large the file stops downlaoding beacause at that point i lose my internet connection. then i have to go to the network conenctions disbale the yukon port and then reenable it again, and i get my connection back but i have to start over dl-ing the fiel again. and the same exact thing happens. this also happens with limewire, and any bitorrent programs i use. i just lose all connectivity. do i need to download new drivers or what cuz i cant find any!

    ASUS A8R-MVP
    AMD 3800 x2
    ATI x1800 xt
    2gb G. Skill 2-3-2-5
    Creative X-FI extrememusic
    Seagate 300 gb barracuda
  2. Solaris17

    Solaris17 Creator Solaris Utility DVD

    Joined:
    Aug 16, 2005
    Messages:
    17,065 (5.25/day)
    Thanks Received:
    3,501
    Location:
    Florida
    do you have dial up? i have 1 and it works fine though sometimes that one and my nforce one(primary) will have trouble connecting i have dsl and sometimes i overload my modem but i usually keep it smooth by going to network connections right clicking on it and hitting repair it clears everything and re registers the IP.
  3. noneed4me2 New Member

    Joined:
    Oct 29, 2005
    Messages:
    620 (0.20/day)
    Thanks Received:
    9
    Location:
    San Bernardino CA
    He must have broadband as ethernet is not for Dial up. Go to ATI and download there driver package for ATI chipset motherboards this may help. Careful that you are not running a download manager as this might be causing a conflict.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page