1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Asus Commando wont turn on

Discussion in 'Motherboards & Memory' started by MGF Derp, Jan 1, 2012.

  1. MGF Derp

    MGF Derp

    Joined:
    Oct 27, 2011
    Messages:
    169 (0.17/day)
    Thanks Received:
    53
    Location:
    Michigan Tech
    Like the title says my Commando wont turn on. Just got this in from Geeks.com, says refurb so maybe it just is a pos. Anyways, using all parts on it that I know work and have been tested individually. Won turn on with either the onboard power switch or a external one. Any ideas?
  2. trickson

    trickson OH, I have such a headache

    Joined:
    Dec 5, 2004
    Messages:
    6,494 (1.85/day)
    Thanks Received:
    956
    Location:
    Planet Earth.
    Check and make sure that the bios jumper pin for clear cmos is in the right spot . It could be that .
    MGF Derp and 95Viper say thanks.
  3. 95Viper

    95Viper

    Joined:
    Oct 12, 2008
    Messages:
    4,284 (2.04/day)
    Thanks Received:
    1,531
    Location:
    στο άλφα έως ωμέγα
    What trickson said...

    Plus:
    1. Pull the CMOS battery for a while, then, replace it and see if it will boot.
    2. Re-check all your connections
    3. Re-check the CPU and memory for correctness
    4. Look for any burnt or odd looking components
    5. If you are working on it in the case... did you use standoffs and phenolic washers? Try it outside of the case.
    Last edited: Jan 2, 2012
    MGF Derp and trickson say thanks.
  4. overclocking101

    overclocking101

    Joined:
    Apr 8, 2009
    Messages:
    2,886 (1.50/day)
    Thanks Received:
    405
    Location:
    vermont
    that particular board is a old model, im surprised you were able to get ahold of one. anyway they were notorious for board warping causing the board not to function correctly check the board to see if its warped or curved anywhere. IIRC it was usually the top left above the socet that used to be the problem area.

    I would only check for something like this after trying all the steps mentioned above.
    MGF Derp says thanks.
  5. MGF Derp

    MGF Derp

    Joined:
    Oct 27, 2011
    Messages:
    169 (0.17/day)
    Thanks Received:
    53
    Location:
    Michigan Tech
    Wow, yeah the jumper cap was missing. Its always the littlest thing. Thanks everyone for the help. Not to get it to boot, pretty sure the graphics card is shoot but o well.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page