1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Asus GTX 480 Gpu z Bios reading not supported

Discussion in 'GPU-Z' started by hodgy1971, Aug 27, 2010.

  1. hodgy1971 New Member

    Joined:
    Aug 27, 2010
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    Hi Guys, First post here. Guys i have a problem with backing up my 480 bios. I get a message from gpu z that bios reading is not supported. i have read that version 0.4.3 fixed this for ati cards.

    Thanks for any help,

    Hodgy.
  2. puma99dk|

    puma99dk|

    Joined:
    Aug 29, 2005
    Messages:
    3,157 (1.00/day)
    Thanks Received:
    658
    have du tried version 0.4.5? if not download it and check if u get the same error <.<
  3. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,544 (4.01/day)
    Thanks Received:
    11,218
    try that, and make sure you have ati's driver installed and your card is not in ulps mode (crossfire slave)
  4. gbt modder New Member

    Joined:
    Aug 27, 2010
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
    Hi W1zzard,
    sorry my English is lousy, this Tool GPU-Z 0.4.5 shows me : "BIOS reading not supported on this device" why,
    GPU-Z 0.4.4 works fine, without problem, my Card Gigabyte GTX460, please see Picture.

    regards
    gbt modder :)

    Attached Files:

  5. hodgy1971 New Member

    Joined:
    Aug 27, 2010
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    Hi Guys, first thanks for your help. i was using 0.4.5. i went back to 0.4.4 and all is ok again.
  6. hodgy1971 New Member

    Joined:
    Aug 27, 2010
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    Sorry W1zzard this is for Nvidia Asus GTX 480.
  7. gbt modder New Member

    Joined:
    Aug 27, 2010
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
    @hodgy1971,

    hi true GPU-Z 0.4.3 had the bug with ati "BIOS reading not supported on this device"
    and with GPU-Z 0.4.5 now nvidia "BIOS reading not supported on this device".

    Please fix this issue W1zzard thank you.
    gbt modder :)
  8. puma99dk|

    puma99dk|

    Joined:
    Aug 29, 2005
    Messages:
    3,157 (1.00/day)
    Thanks Received:
    658
    same goes for the GTX460 1GB card of mine, but i am sure W1zzard will fix that :pimp:
  9. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,544 (4.01/day)
    Thanks Received:
    11,218
    should be fixed with next build
  10. puma99dk|

    puma99dk|

    Joined:
    Aug 29, 2005
    Messages:
    3,157 (1.00/day)
    Thanks Received:
    658
    thx W1zzard :D
  11. gbt modder New Member

    Joined:
    Aug 27, 2010
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
    Hi W1zzard,

    GPU-Z 0.4.6 works fine without problem, @Gigabyte GTX460, thank you for your hard work.

    gbt modder :)

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page