1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Asus GTX 560 DCii Top poor fan profile or bad bios, plz help this noob..

Discussion in 'NVIDIA' started by musvi, Oct 25, 2011.

  1. musvi New Member

    Joined:
    Oct 25, 2011
    Messages:
    11 (0.01/day)
    Thanks Received:
    0
    Hello friends,
    First of all this is my 1st post and i'm new here, nice to meet you all....:)

    Last month i bought Asus engtx 560 dcii top and everything was fine and the temp was also fine, few weeks back while checking Asus site for update, i found my Asus engtx 560 dcii top(non ti) got an Bios update, and the change log only contained "improved performance", so i installed the Bios update.

    but after that while checking the cards stability with furmark temp went up to 90c then i closed the furmark, while gaming in case of fifa 12 the temp goes 70-75c and in other games like witcher 2, crysis 2, the temperature goes up to 85+c, simply the card is overheating!!!! then i checked the fan profile and saw the fans are spinning like 40% on 70+c....

    what kind of crap update was that i have no idea.....

    now after researching over net i found that bios can be edited and flashed, then i save bios image with latest gpu-z, but that bios image is unreadable with either nibitor nor farmi bios editor, even i tried to save the current bios with nvflash and thus try to open with nibitor or farmi bios editor but again but no luck.....

    currently i'm running my card with msi afterburner custom fan profile but i'm truly looking forward to fix this issue permanently.

    i'm noob in this field....please help me solving this issue

    Thank u..
     
  2. erixx

    erixx

    Joined:
    Mar 24, 2010
    Messages:
    3,466 (2.03/day)
    Thanks Received:
    493
    are you not using Asus Smart Doctor, or whatever they call it now to control your fans, etc?

    anyway afterburner or smart doctor is similar, but afterburner... is smarter ;)

    check if you fanspeed adjusts... I remember a previous gigabyte ati card that got a biosupdate 'to improve eficiency'... with the 'only' 'undocumented' side effect of.... losing intelligent fan speeds...

    always read and wait to see, before doing vga bios upgrades.
     
  3. musvi New Member

    Joined:
    Oct 25, 2011
    Messages:
    11 (0.01/day)
    Thanks Received:
    0
    Thanks @erixx for quick reply, MSI Afterburner is much more smarter then the Asus Smart Doctor itself...;)

    i'm already using custom fan profile(adjusted the fan speed) with MSI Afterburner, but looking for a permanent solution like custom Bios or edit the existing bios but nibitor and farmi bios editor is refusing to read or let me edit the existing Bios of my card...:shadedshu
     
  4. micropage7

    micropage7

    Joined:
    Mar 26, 2010
    Messages:
    6,098 (3.57/day)
    Thanks Received:
    1,417
    Location:
    Jakarta, Indonesia
    btw do you experience any performance anomaly like artifact, or something?
    if you sure its from the card and its in warranty period, maybe you could consider rma it
     
  5. erixx

    erixx

    Joined:
    Mar 24, 2010
    Messages:
    3,466 (2.03/day)
    Thanks Received:
    493
    please search the website, there is a bios editor guide somewhere. In the past I used and had no problems. Try it! Good luck.
     
  6. musvi New Member

    Joined:
    Oct 25, 2011
    Messages:
    11 (0.01/day)
    Thanks Received:
    0
    no never seen any artifact problem since then or no performance degradation but only Overheating due to low fan speed....
    like fan spins only 45-50% in 80c...
     
  7. musvi New Member

    Joined:
    Oct 25, 2011
    Messages:
    11 (0.01/day)
    Thanks Received:
    0
    Bro i already read and tried to edit the existing bios but the bios editor is refusing to open the bios....:banghead:
     
  8. micropage7

    micropage7

    Joined:
    Mar 26, 2010
    Messages:
    6,098 (3.57/day)
    Thanks Received:
    1,417
    Location:
    Jakarta, Indonesia
    umm.. with another version bios editor aint work too?
    :twitch:
     
  9. musvi New Member

    Joined:
    Oct 25, 2011
    Messages:
    11 (0.01/day)
    Thanks Received:
    0
    i tried with both Nvidia bios editor and farmi bios editor latest version but no luck..
     
  10. musvi New Member

    Joined:
    Oct 25, 2011
    Messages:
    11 (0.01/day)
    Thanks Received:
    0
    any one...
     
  11. KarrVanKain New Member

    Joined:
    Jan 6, 2012
    Messages:
    4 (0.00/day)
    Thanks Received:
    0
    if you still want I can send the native version
    I recently bought takuzh map
    If you want to write in my mailbox
     
  12. Crap Daddy

    Crap Daddy

    Joined:
    Oct 29, 2010
    Messages:
    2,760 (1.85/day)
    Thanks Received:
    1,051
    What is the problem of controling your fan with the Afterburner? What's the max temp you have seen with fans on auto? usually all card manufacurers set the auto fan to kick in when the temps go real high in order to keep the noise at the minimum level.
     
  13. djud New Member

    Joined:
    Jan 5, 2012
    Messages:
    16 (0.02/day)
    Thanks Received:
    1
    musvi attache your bios here I will check it...
     
    musvi says thanks.
  14. djud New Member

    Joined:
    Jan 5, 2012
    Messages:
    16 (0.02/day)
    Thanks Received:
    1
    ok here is bios in version A01, your version after upgrade is A06, use nvflash and bring it back. Hope it will help U :)
    If u can send me your present wrong bios i want to check it :D
     

    Attached Files:

  15. KarrVanKain New Member

    Joined:
    Jan 6, 2012
    Messages:
    4 (0.00/day)
    Thanks Received:
    0
    djud
    sent
     
  16. djud New Member

    Joined:
    Jan 5, 2012
    Messages:
    16 (0.02/day)
    Thanks Received:
    1
    Is it bios file which u download from some website? Can u give me link ti this site ?

    Its quite strange because this bios which u sent me is in versione A12, yesterday i downloaded bios file from Asus website and it has version A06...

    Im attaching here bios in A06 version maybe will be ok for U.
     

    Attached Files:

  17. tigger

    tigger I'm the only one

    Joined:
    Mar 20, 2006
    Messages:
    10,183 (3.21/day)
    Thanks Received:
    1,399
    Sorry for off topic, but can you guys stop double posting, edit your posts or use multi quote.
     
  18. djud New Member

    Joined:
    Jan 5, 2012
    Messages:
    16 (0.02/day)
    Thanks Received:
    1
    relax and help to resolve problem :)
     
  19. tigger

    tigger I'm the only one

    Joined:
    Mar 20, 2006
    Messages:
    10,183 (3.21/day)
    Thanks Received:
    1,399
    I am relaxed :), would you rather i tell you or a mod tell you ;)
     
  20. djud New Member

    Joined:
    Jan 5, 2012
    Messages:
    16 (0.02/day)
    Thanks Received:
    1
    No, please not mod ! I'll be kind now :)
     
  21. KarrVanKain New Member

    Joined:
    Jan 6, 2012
    Messages:
    4 (0.00/day)
    Thanks Received:
    0
    Its original copy of BIOS of my VGA
    I copyed it from GPU-Z
     
  22. djud New Member

    Joined:
    Jan 5, 2012
    Messages:
    16 (0.02/day)
    Thanks Received:
    1
    And U have no issue with cooling right ?
     
  23. KarrVanKain New Member

    Joined:
    Jan 6, 2012
    Messages:
    4 (0.00/day)
    Thanks Received:
    0
    Absolutly no!
     
  24. Tatty_One

    Tatty_One Super Moderator Staff Member

    Joined:
    Jan 18, 2006
    Messages:
    16,844 (5.21/day)
    Thanks Received:
    2,627
    Location:
    Worcestershire, UK
    I had a similar problem with my Ti card when I got it, fan profile was crap, I just re-programmed it in EVGA Precision.... easy really.
     
  25. musvi New Member

    Joined:
    Oct 25, 2011
    Messages:
    11 (0.01/day)
    Thanks Received:
    0
    sorry guyz for late response as u can see my last post was at October, and thank u guyz for reviving this dead thread to help me out..... :D
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page