1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Asus M3A79-T BIOS options missing problem

Discussion in 'Motherboards & Memory' started by nicholasblock, Apr 5, 2009.

  1. nicholasblock

    nicholasblock New Member

    Joined:
    Mar 18, 2009
    Messages:
    75 (0.03/day)
    Thanks Received:
    3
    So the other day I was trying to O.C. my new Phenom and as I was going through options I noticed no option for Advanced Clock Calibration.I thought I was looking in the wrong place so I Googled around and seen some screen shots went back to look in mine and still no option.So whatever I was'nt to worried about it.I started to O.C.and after a while I was unstable so eventually I got up to 1.400 vcore and still going higher I needed to bump up to 1.425 I punched it in and it went back to 1.400 tried 1.450 same thing and so on I thought maybe it was my bios I re-flashed every bios for my board nothing I cleared cmos nothing so I thought I would try to up the vcore on amd overdrive the max in overdrive is 1.20!! I did more googling and found that I could change the preference.xml file to unlock the max vcore and still nothing I feel like i'm going crazy anybody that could help me I would greatly appreciate it

    ~Nic~
     
    Last edited: Apr 5, 2009
  2. nicholasblock

    nicholasblock New Member

    Joined:
    Mar 18, 2009
    Messages:
    75 (0.03/day)
    Thanks Received:
    3
    No one has any idea why this is happening?
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page