1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Asus M51T laptop not working??

Discussion in 'General Hardware' started by Funtoss, Dec 15, 2011.

  1. Funtoss

    Funtoss New Member

    Joined:
    Mar 4, 2011
    Messages:
    588 (0.43/day)
    Thanks Received:
    60
    Location:
    New Zealand
    Hi guys, my brothers Asus M51T laptop isnt working anymore. It turns on but i cant see anything on the screen and the fans dont turn on.
    but the hard drive and cd drive works.. also the heatsinks get a bit hot (because the fan isnt working)

    I m guessing that its a motherboard problem? but can anyone help me with this?

    Thanks,
    Funtoss
     
  2. DragonBorn

    DragonBorn New Member

    Joined:
    Dec 7, 2011
    Messages:
    75 (0.07/day)
    Thanks Received:
    10
    because the fan isnt working

    That,s not a good sine sounds like your laptop c.p.u. is over heating and stopping it from booting up,
     
    Funtoss says thanks.
  3. Chevalr1c

    Chevalr1c

    Joined:
    Sep 3, 2010
    Messages:
    3,293 (2.13/day)
    Thanks Received:
    1,462
    Location:
    NL, Europe
    I am an utter n00b in laptop fixing, but aren't laptop fans pretty universally? If that's indeed the case, replacing the fan should be do-able. Maybe some new thermal grease and your brother may be lucky.
     
    Funtoss says thanks.
    Crunching for Team TPU
  4. N-Gen

    N-Gen

    Joined:
    Oct 28, 2007
    Messages:
    643 (0.25/day)
    Thanks Received:
    156
    Actually, no. Even if the exact fan would be the same (even by codename) it can still use a different mounting system/backplate. A fine example (since I'm in school and some sites are blocked), are the KFB0505HA fans that are on my m9750 and the ones for Gateway laptops, they use different mounts despite being the same fan. Essentially only the motor and blades are the same.

    Adding to this, I needed to replace the fan and I disassembled a Dell Inspiron for the fan, size was wrong, mounting was wrong. It's far more complex than what you'd think it would be :p
     
    Funtoss and Chevalr1c say thanks.
  5. Funtoss

    Funtoss New Member

    Joined:
    Mar 4, 2011
    Messages:
    588 (0.43/day)
    Thanks Received:
    60
    Location:
    New Zealand
    well its still not working and i havent found a way to fix it..
    i cant even find parts for the laptop :\
     
  6. Chevalr1c

    Chevalr1c

    Joined:
    Sep 3, 2010
    Messages:
    3,293 (2.13/day)
    Thanks Received:
    1,462
    Location:
    NL, Europe
    Maybe you can get the parts via Asus? Assuming it is out of warranty of course, if it is still under warranty they will probably ask to RMA it.
     
    Funtoss says thanks.
    Crunching for Team TPU
  7. Funtoss

    Funtoss New Member

    Joined:
    Mar 4, 2011
    Messages:
    588 (0.43/day)
    Thanks Received:
    60
    Location:
    New Zealand
    I took out all the parts today and put them back together and still couldnt fix the problem...

    anyone want me to post a video showing what the problem looks like?

    guys, should i just buy another laptop?? a better one or something?
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page