1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

ASUS Maximus Formula slow boot

Discussion in 'General Hardware' started by AsRock, Feb 2, 2011.

  1. AsRock

    AsRock TPU addict

    Joined:
    Jun 23, 2007
    Messages:
    11,820 (4.07/day)
    Thanks Received:
    2,097
    Location:
    US
    I decided a few weeks ago to reinstall XP x64 as i wanted to try out nVidia's physx and noticed XP boot was real slow until a few days ago and thought i would disable the SATA\PATA as it's rear that i use the DVD drive anyways..

    In Vista that little bar that goes across the screen takes about 5 passes and you see the welcome screen for Vista for about a split second then basically ever thing is loaded.

    Near the same with XP x64 although that bar passes about 12 times :confused: . But disable the SATA\PATA ports it passes about 2 1/2 times then it's loaded.

    I have not tried Vista with the SATA\PATA ports turned off as XP x64 is working great other wise. The difference is like night and day.

    Well the issue is due to the DVD player anyone know if this is normal or not or think the DVD is faulty ?..
     
    Last edited: Feb 2, 2011
  2. brandonwh64

    brandonwh64 Addicted to Bacon and StarCrunches!!!

    Joined:
    Sep 6, 2009
    Messages:
    18,958 (9.04/day)
    Thanks Received:
    6,438
    Location:
    Chatsworth, GA
    XP 64 bit was crap anyways, try 32 bit and check your loading times
     
    Crunching for Team TPU
  3. AsRock

    AsRock TPU addict

    Joined:
    Jun 23, 2007
    Messages:
    11,820 (4.07/day)
    Thanks Received:
    2,097
    Location:
    US

    hehe you realize you saying that to some one who has had less issue's with XP x64 than Win 7 or Vista.

    Anyways seems like it's the drive that's making it do it and just wondering if anyone else gets it ( or had it ) with there DVD drive on the same mobo.
     
  4. de.das.dude

    de.das.dude Pro Indian Modder

    Joined:
    Jun 13, 2010
    Messages:
    7,970 (4.39/day)
    Thanks Received:
    2,145
    Location:
    Mysore
    i think your dvd drive has become slow, and due to being set as the first boot device, it takes longer response time.
     
  5. Magikherbs New Member

    Joined:
    Jun 22, 2010
    Messages:
    366 (0.20/day)
    Thanks Received:
    92
  6. brandonwh64

    brandonwh64 Addicted to Bacon and StarCrunches!!!

    Joined:
    Sep 6, 2009
    Messages:
    18,958 (9.04/day)
    Thanks Received:
    6,438
    Location:
    Chatsworth, GA
    Well i understand some people have but i should have put "In my use of..."

    Also de das dude has a point, when the dvd drive is enabled in bios, does it attempt to read a disc?
     
    Crunching for Team TPU
  7. micropage7

    micropage7

    Joined:
    Mar 26, 2010
    Messages:
    6,609 (3.49/day)
    Thanks Received:
    1,584
    Location:
    Jakarta, Indonesia
    what kind of interface of your dvd? Is sata or pata? Have you check the cable?
    And does the dvd act anomaly on use? What about the driver? And whats the apps that run on background
     
  8. AsRock

    AsRock TPU addict

    Joined:
    Jun 23, 2007
    Messages:
    11,820 (4.07/day)
    Thanks Received:
    2,097
    Location:
    US
    OOh noo stopped booting the CD\DVD 1st many years ago after OS install.

    Think i'll pick another up some time about time it was replaced anyways lol. Properly have same issue as i need another PATA DVD player lol.


    Nothing to do with the HDD's as the hdds\ssds are on a different controller.

    PATA and it's the only device on it. DVD works perfect in windows.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page