1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

asus P8 Z68-V pro problems

Discussion in 'Motherboards & Memory' started by fullinfusion, Dec 30, 2011.

  1. eidairaman1

    eidairaman1

    Joined:
    Jul 2, 2007
    Messages:
    14,168 (4.91/day)
    Thanks Received:
    2,052
    Run the machine stock and say that, if it dont crash then it tells me the overclock is not stable.

    And tell you truth Fullinfusion Id get your money back and go with a different board or Maker
     
  2. FreedomEclipse

    FreedomEclipse ~Technological Technocrat~

    Joined:
    Apr 20, 2007
    Messages:
    14,507 (4.90/day)
    Thanks Received:
    2,696
    Sure but later as I've just got into bed. It's 4am here but I thought I'd cruise by on my arc s before hitting the hay
     
    Spaceman Spiff says thanks.
  3. FreedomEclipse

    FreedomEclipse ~Technological Technocrat~

    Joined:
    Apr 20, 2007
    Messages:
    14,507 (4.90/day)
    Thanks Received:
    2,696
    well....the template i kinda used for my overclocking was this one

    Obviously i didnt follow every step but it explained enough to me that i didnt need to ask how to OC in the forums.

    I think I OC'd my rig straight away as soon as i had everything put together. the only time it was running at stock was while it was installing W7
     
    fullinfusion says thanks.
  4. kciaccio New Member

    Joined:
    Mar 16, 2009
    Messages:
    366 (0.16/day)
    Thanks Received:
    46
    I figured out my problem. I installed my two memory modules in Dinn A1 and B1.
     
    Last edited: Jan 22, 2012
    fullinfusion says thanks.
  5. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,611 (3.20/day)
    Thanks Received:
    2,390
    mobo is being returned to NCIX and I'm getting my money back and going to a different company that don't charge an arm and a leg for the ASUS Maximus IV EXTREME-Z Rog LGA1155 Z68
     
  6. FreedomEclipse

    FreedomEclipse ~Technological Technocrat~

    Joined:
    Apr 20, 2007
    Messages:
    14,507 (4.90/day)
    Thanks Received:
    2,696
    try some of the higher end AsRock boards perhaps??
     
  7. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,611 (3.20/day)
    Thanks Received:
    2,390
    We are kinda limited on the Asrack boards here. When i was running AMD I always used the ROG boards and had nothing but great luck with all of them plus the color scheme is exactly what im looking for. Alot of reviews give this board nice remarks and its Ivy bridge ready sense the 2nd last bios.
     
  8. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,611 (3.20/day)
    Thanks Received:
    2,390
    Got a new Maximus IV Extreme-Z68 Now!
    Ncix can shove the P8 board up there arse. Im loving this board.
     
  9. eidairaman1

    eidairaman1

    Joined:
    Jul 2, 2007
    Messages:
    14,168 (4.91/day)
    Thanks Received:
    2,052
    Lets just hope this one outlasts the one you had previously...
     
    fullinfusion says thanks.
  10. FreedomEclipse

    FreedomEclipse ~Technological Technocrat~

    Joined:
    Apr 20, 2007
    Messages:
    14,507 (4.90/day)
    Thanks Received:
    2,696
    Have you ever met Esther from NCIX????? She is one mighty fine woman if i say so myself...

    I would do what many geeks can only dream of doing which somewhat goes along the lines of her touching some of my hardware.....mmmmmmmmmmmmmmm


    definitely recommend looking her up on youtube.
     
    fullinfusion says thanks.
  11. eidairaman1

    eidairaman1

    Joined:
    Jul 2, 2007
    Messages:
    14,168 (4.91/day)
    Thanks Received:
    2,052
    oy the names parents give their children -_-'
     
  12. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,611 (3.20/day)
    Thanks Received:
    2,390
    That P8 board was weird period!

    LOL your a blast FE!
    and down the rabbit hole they go!

    going to upload some pix of the new board in the morning....
     
  13. Slizzo

    Slizzo

    Joined:
    Aug 2, 2011
    Messages:
    397 (0.28/day)
    Thanks Received:
    84
    I was able to boot 46x multi on my P8Z68-V Pro just fine, has the same uEFI version on it that shipped with it early December. Haven't tried 47x yet.
     
  14. OneMoar

    OneMoar

    Joined:
    Apr 9, 2010
    Messages:
    4,751 (2.53/day)
    Thanks Received:
    1,787
    Location:
    Rochester area
    @lol at expecting X amount of overclock just because you paid X amount of money
    no your cpu has hit its wall ... thats all shes got and there aint no more a lot of SB chips hit the wall at between x45 x48 ... either due to silicon limitation or the cpu own mythical TDPXmuli throttling you can throw a ton of PLl voltage or blast the core with 1.4v and that MIGHT get you to 4.8
    and as for WHY a clearcmos seems to help perhaps its using a different voltage profile .. sometimes they have hidden-fall back profiles that get applied on first boot after a cmos clear
     
  15. FreedomEclipse

    FreedomEclipse ~Technological Technocrat~

    Joined:
    Apr 20, 2007
    Messages:
    14,507 (4.90/day)
    Thanks Received:
    2,696
    strangely enough I have my PL set to Auto - I retested my OC the other day and it passed about 10hrs prime95@4.9Ghz so its still all gravy.

    for a short period of time i was running it at 4.5Ghz because of the crashing in arma - but everythings fine
     
    fullinfusion says thanks.
  16. kciaccio New Member

    Joined:
    Mar 16, 2009
    Messages:
    366 (0.16/day)
    Thanks Received:
    46
    I am still having a shutdown problem every 24 to 48 hours. I am using a 8GB Corsair Vengeance 1600 DDR3 kit. It is not on the approved list from the motherboard manual.

    I am going to install a 4GB set of Crucial Ballistic sport sticks I have laying around and see if the problem goes away.
     
    Last edited: Jan 22, 2012
  17. Chicken Patty

    Chicken Patty WCG Moderator Staff Member

    Joined:
    Nov 27, 2007
    Messages:
    28,341 (10.34/day)
    Thanks Received:
    12,227
    Location:
    Miami, Florida

    She does indeed look mighty good. :D

    I see you went Intel Brad, what made you do that? Wanted to try something new? Anyhow, glad you got a replacement for that crap board. Still waiting on the pics you promised. :p
     
    fullinfusion says thanks.
  18. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,611 (3.20/day)
    Thanks Received:
    2,390
    You were missing my point, I dont expect a X amount I expect a board that works. Funny I can use 1.40v to the core and hit 5.2GHz.... Its a weird thing though. I enable LN2 mode on this new mobo and I have zero problems hitting x52 and stable... I understand Intel have some strange cold bug and I do keep my room on the cool side. ;)

    What made me go Intel David? let me tell ya... I got the 8150 x8 bulldozer cpu and It stank to high heaven! My x6 stomped the BD in every thing I tossed at it and after seeing AMD saying they are NOT going to compete against Intel anymore for the enthusiast.. That pissed me off more then you could ever imagine!

    Im loving this 2700k and the new Maximus -z board... I'll post some pictures when I get back home off the road.. I ended up getting my money back after asus told me they didnt have any cross trade boards to exchange... I know this new mobo is over kill but what a sweet over kill it is :rolleyes: :pimp:
     
  19. Chicken Patty

    Chicken Patty WCG Moderator Staff Member

    Joined:
    Nov 27, 2007
    Messages:
    28,341 (10.34/day)
    Thanks Received:
    12,227
    Location:
    Miami, Florida
    Yeah man AMD has just let me down over and over. I'm glad you are enjoying your new setup man. Stay in touch, looking forward to those pictures of the rig. :toast:
     
  20. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,611 (3.20/day)
    Thanks Received:
    2,390
    Yeah heys some photos, not the best but it'll do for now.

    [​IMG]

    [​IMG]

    Dual Bios chips are fun ;)


    [​IMG]

    [​IMG]



    A shot of my New Vertex 3 SSD using the Z-68 chip set vs the Marvel shitset that only gives me about half the performance being pluged into the sata 6/GB's


    [​IMG]
     
  21. FreedomEclipse

    FreedomEclipse ~Technological Technocrat~

    Joined:
    Apr 20, 2007
    Messages:
    14,507 (4.90/day)
    Thanks Received:
    2,696
    nice speeds you got there on your SSD - My M4's not far behind, think it tops out at around 520 or 530mb/s read.
     
  22. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,611 (3.20/day)
    Thanks Received:
    2,390
    Thanks Freedom. What driver you using for the ssd?
     
  23. FreedomEclipse

    FreedomEclipse ~Technological Technocrat~

    Joined:
    Apr 20, 2007
    Messages:
    14,507 (4.90/day)
    Thanks Received:
    2,696
    Im using the Intel Chipset's Sata III controller - I heard that the Marvell one only maxs out around 500-512mb/s

    Ignore that, I just re-read your post

    ---

    Like i said, Im using the Intel controller. but the result is probably cuz youre on an ROG board instead of a cheaper board like mine. Plus Vertex 3's with the sandforce controller was always a little faster then the Marvells on Crucial SSDs
     
  24. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,611 (3.20/day)
    Thanks Received:
    2,390
    Didnt Crucial ssd's get a firmware update that made them and faster?

    Yeah this mobo is nice but just one thing the erks me... its lower power state... sure the cpu will idle around 1.6ghz but the voltage if left on auto sits around 1.26v lol soo If I change the voltage to 1.20v then thats where it sits during Idle and under load. I have all the power states enabled but wonder why the volts dont move around like the old mobo I was using.
     
  25. FreedomEclipse

    FreedomEclipse ~Technological Technocrat~

    Joined:
    Apr 20, 2007
    Messages:
    14,507 (4.90/day)
    Thanks Received:
    2,696
    yeah they did, the first lot of M4's topped out at 415mb/s - you will still see this being advertised with some retailers online, most of them have already got the batches with new firmware installed but just havent updated their website.

    have you tried checking for bios updates for that board?? Ive never owned an ROG board before so I probably wont be able to help you but I suggest maybe playing about with the power phases and stuff.
     
    fullinfusion says thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page