1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Asus P8Z77-V IRST Won't Install Anymore

Discussion in 'Motherboards & Memory' started by bim27142, Jan 12, 2013.

  1. bim27142

    bim27142

    Joined:
    Nov 16, 2004
    Messages:
    448 (0.12/day)
    Thanks Received:
    5
    Location:
    Pilipinas!
    Background:
    - 2 days ago, I noticed that I am having difficulty getting into the BIOS and when I do, the keyboard won't work (USB keyboard plugged in to the USB KB port at the back of course)... So I thought it was stability issues, I checked for some BIOS updates and I saw 1805 (been using 1206 for quite a while)... But somehow that didn't resolve the issue... I tried out another USB KB and it still sometimes take so long to get into the BIOS but at least now the KB works while inside UEFI...

    Moving on, I reinstalled Windows (7 HP SP1) so I also had plans to refresh my OS as I normally do every year... for some reason, I can't install IRST now (saying it does not meet any requirements)... I don't know what I am doing wrong as I did not do anything except update the BIOS beforehand... Before I reinstalled Windows, IRST was working fine... Now is this related to the BIOS update I made?

    Tried the one from the motherbaord CD, same message... Tried the version I previously used, same message... Tried the latest one from Intel, same message... And yes, BIOS is set to AHCI... This is the third time I reinstalled Windows for the day and I am getting really frustrated as it is still not working and my SSD is getting worn out unnecessarily...

    What did I do wrong?
     
  2. Grnfinger

    Grnfinger New Member

    Joined:
    Apr 20, 2008
    Messages:
    639 (0.26/day)
    Thanks Received:
    213
    Location:
    Canada
    Do you have express cache installed?
     
  3. bim27142

    bim27142

    Joined:
    Nov 16, 2004
    Messages:
    448 (0.12/day)
    Thanks Received:
    5
    Location:
    Pilipinas!
    I don't know what that is so I think no, I don't have it installed...

    I am using my SSD as a system drive... I don't have any caching SSD...
     
  4. bim27142

    bim27142

    Joined:
    Nov 16, 2004
    Messages:
    448 (0.12/day)
    Thanks Received:
    5
    Location:
    Pilipinas!
    Help guys... This is driving me nuts?!

    I can't see any reason why it's not installing since there are no hardware changes, I just reinstalled Windows (clean reinstallation)... :( Except that i have BIOS 1805 now... but I don't see that to be a reason... even if BIOS set to default (I didn't do any optimization), still it won't install...
     
  5. bim27142

    bim27142

    Joined:
    Nov 16, 2004
    Messages:
    448 (0.12/day)
    Thanks Received:
    5
    Location:
    Pilipinas!
    I'll be damned....

    [​IMG]

    I downloaded the latest BIOS again along with some previous versions and then I compared the file contents. Notice that the latest version only has 1 file inside it... when I updated my BIOS to the latest version, I renamed it just like the way I did it on previous versions then saved it to a FAT32 formated USB drive and then I used Asus BIOS flashback option...

    Intrigued why the latest BIOS package contains only 1 file, I went ahead re-flashed the BIOS (1805), using the same method, but this time I didn't rename the BIOS file... and VIOLA?! IRST is now installing fine and working as it should...

    Deym this is the longest troubleshooting I had so far! Only slept 3 hours then woke up again to continue the "madness"?!

    Now it would be another few more hours to install back everything and optimize... Oh well, the life of an enthusiast as they say!? :D
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page