1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Asus X800XL - Fan control problem

Discussion in 'ATITool' started by mytse, Oct 11, 2005.

  1. mytse New Member

    Joined:
    Sep 13, 2005
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    Hi all,

    I've been using atitool for a while and currently on 0.25 Beta 8. The fan control used to work fine, but recently it has stopped functioning properly.

    Fan control sort of works but is not accurate. E.g. If I put it on 0% manual, (it should stop the fan right?) but it doesn't, it continues to spin, quite loud in fact. When I try to keep GPU temp at 60 (for example), the fan just keeps on going at quite high speed, even though it's temp reading is at 48-50.C.

    The fan is driving me nuts, it constantly spins quite loud (though not at full speed).

    Any ideas on how I can get it to working properly again?


    Thanks in advance.
  2. bogroll New Member

    Joined:
    Dec 6, 2005
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    X800 XL Abit

    Having exact same problem.... and haven't had a clue what's causing it.

    Abit X800 XL
    Abit AN8-V
    3500+ 64

    All latest updates.

    Anybody have any ideas. Thanks very much in advance

    bogroll
  3. bogroll New Member

    Joined:
    Dec 6, 2005
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Same problem

    Update:
    Have an Abit X800XL 256 and cannot change the speed of the fan which stays constant, even though atitool reports back the fanspeed I've set it to!!

    It'll report 20-100% fanspeed.. even 0% according to my explicit settings but the speed and sound ot the fan remains the same.. yo Zepp!!

    This must be a bug or oversight on behalf of Atitools' good work. I'm using last years full release so it clearly wasn't addressed in the beta you've been using.

    Spose i should get a Zalman cooler or cheaper (by half) Artic Cooling solution. But the question remains.. Will I have control over the fanspeed? The Artic will still be controlled by the card and in turn Atitool.

    Check out this thread:
    http://forums.techpowerup.com/showthread.php?t=4012&highlight=X800XL

    Seems to be a problem with a chip used with quite a few X800's

    Think I should get a Zalman Northbridge fanless cooler to replace the whiney little %)#@er on my mobo. These thing are constant irritation when putting together a quiet PC

    Anyway.. Thanks to guys at Atitools
    Last edited: Jan 17, 2006

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page