1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Asus Xonar DX Sound very low vista (Please help me )

Discussion in 'General Hardware' started by maumaurgomes, Feb 5, 2010.

  1. maumaurgomes New Member

    Joined:
    Feb 5, 2010
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    I bought the card sapphire 4860 1gb on newegg. I installed the video card. Once installed, there was a problem with the sound of the sound card (Asus Xonar DX), was very low. I tried to change the sound card slot and continued the same problem. Incompatibility with the sound card? I use windows vista. Before, I used the 4850 1 gb card and sound card's sound was very loud. After I installed the new 4860 1 gb was the sound of the sound card too low.

    The 4860 1 gb uses two connectors on the power suply can be the problem? The sound is still low and when you put the sound too loud, cause distortion. How can I fix this? With the 4850 1gb the sound was loud. When I changed the sound was low.


    What can I do to solve this problem? What happened?




    Configuration

    Power supply: 800 Watts Power Supplies (CyberPowerPC XF800S Performance ATX 2.0 Power - Quad SLI Ready)

    Motherboard: Asus P6T SE Intel X58 Chipset CrossFireX Mainboard Triple-Channel DDR3/1600 SATA RAID w/ eSATA,GbLAN,USB2.0,IEEE1394a,&7.1Audio

    Memory: 6GB (2GBx3) DDR3/1333MHz Triple Channel Memory (Corsair or Major Brand)

    Processor: Intel® Core™ i7-940 2.93 GHz 8M L3 Cache LGA1366

    Video card: Sapphire 4860 1 gb




    I hope you can help me. Thank you very much. Mauricio
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page