1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Asus Z68 Deluxe MoBo Debug Code LED 40 reboot fixes it

Discussion in 'Motherboards & Memory' started by Ephremius, Jun 21, 2013.

  1. Ephremius New Member

    Joined:
    Jun 14, 2013
    Messages:
    60 (0.12/day)
    Thanks Received:
    6
    I can't find the Debug LED Code number 40 in the Asus Z68 Deluxe manual, but when I turn on my PC from being shut down all night I get 40 lit up on the LED, and my PC boots fast, when I restart it goes to A0 like it is supposed to (I think) and the reboot takes about 4x as long, but when I reboot again.

    What is Debug Code 40 on an Asus Z68 Mobo? I googled it... got nothing. :confused:
     
  2. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,810 (13.18/day)
    Thanks Received:
    14,192
    Nothing to worry about.

    Basically, Windows 8 doesn't really shut your computer down and puts it into a hybrid deep sleep mode. This is why code 40 appears on your mobo. Next time you shut down, hold the shift key while clicking "shut down" and the next time your start up, the code will be gone/it will show A0. :toast:
     
    Ephremius and Law-II say thanks.
  3. Punar New Member

    Joined:
    Jun 21, 2013
    Messages:
    29 (0.06/day)
    Thanks Received:
    3
    Hmm reading that makes me remember back in win95 i used the shift shutdown quiet alot... cant remember why though lol its been so long... refresh an old mans memory please :)
     
  4. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,810 (13.18/day)
    Thanks Received:
    14,192
    Huh! I remember the same thing, don't know why either lol.
     
    Ephremius says thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page