1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

ATI AVIVO Install Package Failure?!?

Discussion in 'AMD / ATI' started by random, Dec 6, 2008.

  1. random

    random

    Joined:
    Oct 19, 2008
    Messages:
    3,043 (1.41/day)
    Thanks Received:
    686
    Hey guys,

    I've searched everywhere on the net for a solution but no-one comes close to my problem. Every single time I install a new ATI Driver, I would get "Install Package Failure" when it comes to ATI AVIVO..

    I tried installing codecs and packages individually and it gives me the error "1406. Couldnotwrite Product Code to Key \Software\ATI technologies\install\AVIVO etc"

    This hasn't bothered me until I found out that I couldn't use the avivo video converter. I've got full admin control of my computer.
  2. Fastmix

    Fastmix New Member

    Joined:
    Aug 5, 2008
    Messages:
    627 (0.28/day)
    Thanks Received:
    115
    Location:
    The Kingdom of Heaven
    I would try unistalling the drivers, run driver cleaner, run a registry cleaner, reboot and give it a shot.
  3. random

    random

    Joined:
    Oct 19, 2008
    Messages:
    3,043 (1.41/day)
    Thanks Received:
    686
    lol didn't budge :( thanks though... sigh, I'll solve this somehow.

    Vista 64 bit btw
  4. random

    random

    Joined:
    Oct 19, 2008
    Messages:
    3,043 (1.41/day)
    Thanks Received:
    686
    ok problem solved.

    Solution?
    Re-Format
    Reinstall Windows

    Alternate?
    Well.. I could've spent the rest of my weekend editing registry keys and permissions.... but considering my computer specs I just did a quick reinstall of windows.


    I was encoding a video before I reformatted and it took me 40 minutes.... when I finally got avivo I tested it out anyway and it only took me 4 minutes... wtfz :( I'm happy and sad at the same time.
  5. newconroer

    newconroer

    Joined:
    Jun 20, 2007
    Messages:
    3,058 (1.16/day)
    Thanks Received:
    306
    Hi flip, I don't have the problem with Avivo, as I have never tried installing it, but I get the same error with the Microsoft .net installation. I don't know why (even non CCC installation) requires you to install it. I just I click "OK" on the error pop-up and let it continue. It hasn't stopped the installation from finalising.

    You'll see the warning / red error saying the installation had errors, but as long as the system asks you to reboot, you should be ok installation wise.
  6. random

    random

    Joined:
    Oct 19, 2008
    Messages:
    3,043 (1.41/day)
    Thanks Received:
    686
    I've researched the problem quite a bit, there's only 2 real solutions for it and thats to clean out your registry and make sure you have enough permissions the other is to make sure you have the latest windows installer.

    If you've cleaned out your registrys and are using super-administrator account with the latest windows installer installed and you still can't get an install package to write registrys then I'm pretty confident that the problem is from a conflicting previous installation I sorta remembered I had a few bad installs of CCC .. so I just reinstalled windows and that got rid of the problem for me.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page