1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

ATI HD 4870X2 BIOS help

Discussion in 'AMD / ATI' started by Skaterninja25, Mar 13, 2010.

  1. Skaterninja25 New Member

    Joined:
    Mar 13, 2010
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    So i recently found out that my Diamond Radeon 4870x2 came with XFX Bios on it. My warranty is threw diamond and it came with 2 years. but diamond is telling me they wont replace my card because of the BIOS.

    So my solution is to flash the Diamond ones onto the card.
    I Used the tutorial on this site to setup my DOS flash drive and i put the bios and ati flash onto the drive. Boots into DOS pefectly i then used the command atiflash -i to display the card.

    0- is the master
    1- slave

    Note: that i am plugged in threw my onboard not the card while doing this.

    The bios on my flash drive and titled R700M AND R700S .bin

    So i then use the command
    Atiflash -p 0 R700M.BIN

    Then i get this

    Old SSID: 2440
    New SSID: 2542
    SSID MISMATCH
    ERROR 0FL01

    Anyone know whats up with this or where i went wrong?
     
  2. Greaterthenjake New Member

    Joined:
    Mar 13, 2010
    Messages:
    11 (0.01/day)
    Thanks Received:
    0
    U need to use -f to force the flash since the ID's do not match. It should look like atiflash -f -p 0 r700.bin. Hope this helps ya.
     
  3. Skaterninja25 New Member

    Joined:
    Mar 13, 2010
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    thanks man worked awsome
    now its diamond :)
     
  4. Greaterthenjake New Member

    Joined:
    Mar 13, 2010
    Messages:
    11 (0.01/day)
    Thanks Received:
    0
    Hey NP glad i could help
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page