1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

ati tool .26 serious problem x1600pro

Discussion in 'Games' started by adireaudio15s, Jan 3, 2007.

  1. adireaudio15s New Member

    Joined:
    Dec 24, 2006
    Messages:
    38 (0.01/day)
    Thanks Received:
    0
    hello i downloaded ati tools program in attempt to o/c my x1600pro 512mb i clicked find max core and around 560mhz it started showing yellow in the box the program froze and the computer crashed. restarted and turned it back to normal. but now i notice the fuzz on the box isnt there anymore is more of a see through grid in some places and it looks no where detailed as it did before same thing goes for all the textures in any game i play. did i do some serious damage|?:wtf: someon have exp doing this on my card?
     
  2. Steevo

    Steevo

    Joined:
    Nov 4, 2005
    Messages:
    8,987 (2.55/day)
    Thanks Received:
    1,612
    RTFM.




    But seriously, without fully reading the directions you are going to damage hardware, however I doubt that you did damage anything.


    Uninstall the program, read the directions and take a bit more time. After you have a understanding of how the clock switch works on X1000 series cards then reinstall and begin to overclock.


    Start here.


    http://forums.techpowerup.com/showthread.php?t=21517&highlight=Clock+Switch
     
    10 Million points folded for TPU
  3. adireaudio15s New Member

    Joined:
    Dec 24, 2006
    Messages:
    38 (0.01/day)
    Thanks Received:
    0
    im using an apg model if taht makes a diffrence
     
  4. adireaudio15s New Member

    Joined:
    Dec 24, 2006
    Messages:
    38 (0.01/day)
    Thanks Received:
    0
    im using an apg model if taht makes a diffrence ill do taht thanks for the help:ohwell:
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page