1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

ATI Tool lagging

Discussion in 'ATITool' started by Pete1burn, Feb 21, 2009.

  1. Pete1burn

    Pete1burn

    Joined:
    Feb 5, 2009
    Messages:
    835 (0.35/day)
    Thanks Received:
    70
    I just installed my 4850X2, and downloaded ATI Tool to try it out.

    It lags my system, like typing in this window lags a few seconds behind and it types one letter at a time.

    When I mouse over it, I see this:

    [​IMG]

    Any ideas?
     
  2. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    40,771 (12.24/day)
    Thanks Received:
    15,681
    I'm quite sure your card isn't supported.
     
    Pete1burn says thanks.
  3. Pete1burn

    Pete1burn

    Joined:
    Feb 5, 2009
    Messages:
    835 (0.35/day)
    Thanks Received:
    70
    The notes say "Full support for all ATI and NVIDIA cards. Only X1950 Pro overclocking is not supported."

    Are the release notes old? Not trying to sound snide, just curious.
     
  4. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    40,771 (12.24/day)
    Thanks Received:
    15,681
    Yes, the release notes are old. I believe 0.26 was released at the end of 2006.
     
  5. Pete1burn

    Pete1burn

    Joined:
    Feb 5, 2009
    Messages:
    835 (0.35/day)
    Thanks Received:
    70
    Gotcha. Thanks for the help and fast responses.
     
  6. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    40,771 (12.24/day)
    Thanks Received:
    15,681
  7. tails New Member

    Joined:
    Mar 6, 2009
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    It's quite the same thing that happened to me, with same vga and version of atitool.
    While the system was busy I noticed in the ati overdrive tab that the activity indicator of Catalyst was set on 98 %, but when I closed the program atitool the indicator showed again 0 %.
    Do you think it was dangerous or harmful for the gpu, considering that the gpu model was incompatible with the software (as you said in your post)?
    Thanks . ;)
     
  8. nafets New Member

    Joined:
    Jul 26, 2008
    Messages:
    611 (0.24/day)
    Thanks Received:
    133
    The release notes are old. The program is old.

    Until it's fully updated to support current cards, or it's mysterious successor is released, just stop using it with your new HD4850X2.

    Problems solved...
     
  9. hat

    hat Enthusiast

    Joined:
    Nov 20, 2006
    Messages:
    17,299 (5.40/day)
    Thanks Received:
    2,257
    Location:
    Ohio
    .27 beta 3 is the current verion... however, as the name implies, it is in beta
     
    Crunching for Team TPU
  10. jagass New Member

    Joined:
    Feb 10, 2009
    Messages:
    271 (0.11/day)
    Thanks Received:
    13
    Some stuffs are maybe not compatible...
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page