1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

ATI Tool showing clock speeds as 0.00 / 0.00

Discussion in 'ATITool' started by Cello17, Dec 30, 2007.

  1. Cello17 New Member

    Dec 30, 2007
    1 (0.00/day)
    Thanks Received:
    Starting from yesterday ATI Tool (which was version 0.27) which I've used for the last 6 months without a problem began showing my current clocks as 0.00 / 0.00

    I re-installed ATI Tool (using 0.26 this time) and it still is showing 0.00/0.00 as my screenshot below shows. My graphics card (nVidia 8600GT) is obviously still functioning as I can still run Crysis on it. The performance in Crysis makes me think that the card is running at its stock speeds as opposed to its overclocked ones.

    Why is ATI displaying like this and what should I do to fix it?

  2. AphexDreamer


    Jun 17, 2007
    7,283 (2.40/day)
    Thanks Received:
    C:\Program Files (x86)\Aphexdreamer\
    Yeah that has happened to me before too, it just fixed its self some how.

    Do you resart your computer upon uinstalling it???
  3. sneekypeet

    sneekypeet Unpaid Babysitter Staff Member

    Apr 12, 2006
    22,413 (6.47/day)
    Thanks Received:
    try a .27 beta version, as I dont believe .26 really supports the 8series and up cards. Was last updated December 8th of last year, so the support may not be there !
  4. Tontoman New Member

    Jan 3, 2008
    3 (0.00/day)
    Thanks Received:
    What Nvidia drivers are you running? If you're running the latest 169.21 you'll get those 0.0 speeds. I was running ATITool to OC my EN8800GTS for running Crysis also. :laugh:

    Backed down to the 163 drivers (can't remember if those were beta or not... for Bioshock) and then Tools 0.27 beta3 worked fine. Got an amazing 650/1040 from a 500/800 default on my card. Never hit a wall, just got scared. First time I've had any hardware OC nicely.

    So anyway, try the 0.27 beta3 drivers with 163 or under Forceware.

    Last edited: Jan 3, 2008

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)