1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Atitool 0.22 & Windows Media Player

Discussion in 'ATITool' started by madmaca, Sep 24, 2004.

  1. madmaca New Member

    Joined:
    Sep 24, 2004
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Hey - I had a problem with Atitool 0.21 after upgrading to Windows XP SP2 where it would not let me run regedit, or mmc or computer management or anything to do with admin functions on my PC.

    This has been solved with atitool 0.22, but now it won't let me run Windows Media Player when atitool is running :confused: I click the WMP icon and nothing happens. When I shut atitool down and try WMP it works fine. Anyone else having this problem.

    As I said it's Windows XP SP2 and I have a AMD64 3200+ in a MSI K8N Neo Platinum (s754) mobo running a Saphire Radeon 9800pro.

    madmaca.
     
  2. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    15,309 (3.83/day)
    Thanks Received:
    12,473
    try setting 3d profile to disabled
     
  3. wazzledoozle

    wazzledoozle New Member

    Joined:
    Aug 30, 2004
    Messages:
    5,414 (1.39/day)
    Thanks Received:
    161
    Location:
    Seattle
    Ew get rid of SP2
     
  4. madmaca New Member

    Joined:
    Sep 24, 2004
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    That worked thanks! :)

    I assume it is a known problem....? Fixed in next version?

    madmaca.
     
  5. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    15,309 (3.83/day)
    Thanks Received:
    12,473
    should be fixed in latest 0.0.23 beta .. give it a try please
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page