1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

ATiTool 0.25 Beta 15 Artifacts On Execution..

Discussion in 'ATITool Bug Reports' started by EdwardTobia, Aug 20, 2006.

  1. EdwardTobia New Member

    Joined:
    Aug 20, 2006
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Hey,
    Reason im posting is because i have a problem with ATiTool Beta (of course lol).
    Anyway, Beta 14 works perfect for me, no problems at all, but with beta 15, i install it, then when i run it my screen artifacts like crazy and the screen goes on and off...
    why could this be happening? all help is appreciated as i love ATiTool.


    System:

    AMD Athlon 64 3000+ "Newcastle" @ 2505mhz (3500+) @ 1.55v
    MSI MS-7010 Mobo (Medion Retail)
    1GB DDR400 (2x512mb) @ 167mhz @ 1T
    160GB Western Digital Caviar (Master)
    40GB Western Digital Caviar (Slave)
    nVidia GeForce FX5500 128mb 128bit @ 290/580 Stable (Stock=270/400)

    I am now using beta 14 which works perfectly for me, but i cannot even get beta 15 to run, as soon as i execute the program i get purple artifacts on my screen and the screen flickers on and off every few seconds...
    I know you may be thinkin that the memory clock is too high but i have tested it thouroughly and its stable as a rock and is fine with Beta 14.

    Anyone have an answer to this problem? or could anyone help me solve this problem as i really want to use this new beta.

    Thank You

    Edward Tobia
     
  2. Stinger_PY New Member

    Joined:
    Dec 2, 2005
    Messages:
    36 (0.01/day)
    Thanks Received:
    0
    Location:
    Asuncion, Paraguay
    I would recommend you to continue using the Beta 14 if it works without problems.
    As far as i know, the beta 15 only has some corrections for it's use with the X1000 series.
     
  3. EdwardTobia New Member

    Joined:
    Aug 20, 2006
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    ok no problem i will just wait for the next version, which will hopefully work for me lol :p
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page