1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

ATITool not changing clock speed...?

Discussion in 'Overclocking & Cooling' started by borgcube636, Oct 28, 2007.

  1. borgcube636 New Member

    Joined:
    Oct 28, 2007
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    I'd like to OC the GeForce 8600M GT in my laptop, but I'm having some issues with ATITool - I've never used ATITool before so i'm not sure if somethings not working or if I'm just doing it wrong.

    I've installed ATITool 0.27b2, and installed old nVidia drivers which I've read should work for OCing. When I run ATITool, I've done the 'find max' buttons - they go for awhile but only the 2D and 3D Low Power bars change. I can save profiles with changed 2d and 3D Low Power bars, BUT...

    ...For some reason, the 3D Perf. bars will not change. I can move them up and down, only manually, but when I try to save the settings they revert back to the default amounts. The Find Max button, even after nearly 10 min. did not change the 3D Perf. bars at all.

    What's going on? I'd like to try play the Crysis demo (lol) but I get crappy performance and have to have everything on low to even get above 20 fps. I've got an Inspiron 1520 w/ Core 2 Duo 2.0 ghz, 2 GB RAM, GeForce 8600M GT...

    Thanks for any help. If ATITool won't work for me, what would you guys recommend for OCing my 8600?
     
  2. DR.Death

    DR.Death New Member

    Joined:
    Jul 10, 2005
    Messages:
    1,757 (0.51/day)
    Thanks Received:
    64
    Location:
    Canada
    it is only in its beta stages still so i don't know if the card is supported yet
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page